Skip to content Skip to site navigation Skip to service navigation

Stanford Security Updates

July 2020 Endpoint Patches

.NET - 457

  • MS07-040: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 - Windows 2000/XP/2003
  • MS10-060: Vulnerabilities in the Microsoft .NET Common Language Runtime Could Allow Remote Code Execution - Microsoft Silverlight 2/3
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 /2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Chart Control for Microsoft .NET Framework 3.5 SP1
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Windows Vista SP2 (KB2676562)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 (x64)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 (KB2737019)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows Vista SP2 / Server 2008 SP2
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 Gold
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 / Server 2008 R2 Gold (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold (KB2742598)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold (KB2756920)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 (KB2742599)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2742598) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2756920) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (KB2742599) (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows XP SP3
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 Gold (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 (KB2840628) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 (KB2840642) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1 / Server 2008 R2 SP1 (x64) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 (KB2840631)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64) (KB2840631)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - KB2861697 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2858302 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2861188 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861208 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861208 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2911502 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2901118 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898864 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2901118 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898864 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5.1 - KB2898869 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2931354
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966828 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2937608
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2943344
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966826 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2974268
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2974269
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972213 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2973114 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972103 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972106
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2968296 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2972098
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2968292
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB2978126 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2978125
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2978116
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB29781
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3037579 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3037573
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3037576 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 2008 R2 SP1 / Windows 7 SP1 / Windows 2008 SP2 / Windows Vista SP2 / Windows 2003 SP2 - .NET Framework 4 - KB3023221 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 2008 R2 SP1 / Windows 7 SP1 / Windows 2008 SP2 / Windows Vista SP2 / Windows 2003 SP2 - .NET Framework 4 - KB3032662 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3023222 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3032662
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3023213
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3023221
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3023219 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3072303
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3072307 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074228 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3074545 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074548 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3074541
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3097997 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3097992 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3098779 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - .NET Framework 3.5 - KB3099863 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1 - KB3099869
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3099866
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3127222 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3135985 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982 (x64)
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251 (x64)
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Microsoft Silverlight 4
  • 2954853: Description of the security update for the .NET Framework 4.5.2 - Windows 7 SP1
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1 - KB4014590 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1 - KB4014591 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.6/4.6.1 - KB4014558 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1  - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014550 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1 - KB4014556 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040957 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040956 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054182 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096236 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338605 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344166 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173
  • MS18-AUG: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470499 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480071 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483450 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483469 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495585 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495586 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4495627 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4506956 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506962 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506996 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4514331 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4514338 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4514355 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803- Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 for x64 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4532934 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 for x64 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4532951 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4552924 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows Server 2019 - Windows Server 2019 - .NET Framework 3.5/4.7.2 - KB4552924 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809  - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4552930 (x64)
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - .NET Framework 3.5.1 - KB4552940 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552959 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 4.8 - KB4552962 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4552962 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - .NET Framework 3.5.1 - KB4552965 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4552966 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552966
  • MS20-MAY: Security Only Update for .NET Framework 4.5.2 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552967
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4552967 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552923 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4552933 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 4.8 - KB4552933 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.5.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552946 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.5.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552946
  • MS20-MAY: Security and Quality Rollup for .NET Framework 3.5 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552982 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 3.5 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552982
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 - .NET Framework 3.5 - KB4565577 (x64) (V2.0)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - .NET Framework 3.5.1 - KB4565579 (x64) (V2.0)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4565580 (x64) (V2.0)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 3.5 - KB4565580 (x64) (V2.0)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4565581 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 4.5.2 - KB4565581 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 - .NET Framework 4.5.2 - KB4565582 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4565585 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4565585 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4565586 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 4.8 - KB4565588 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4565588 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4565588
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - .NET Framework 3.5 - KB4565610 (x64) (V2.0)
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - .NET Framework 3.5.1 - KB4565612 (x64) (V2.0)
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - .NET Framework 4.5.2 - KB4565615 (x64)
  • MS20-JUL: Security and Quality Rollup -Monthly Rollup - Windows Server 2012 R2 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4565622 (x64)
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4565622 (x64)
  • MS20-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4565623 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and  4.7.2  for Windows Server 2019 - Windows Server 2019 - .NET Framework 3.5/4.7.2 - KB4565625 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 2004 - Windows 10 Version 2004 - .NET Framework 3.5/4.8 - KB4565627 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 2004 - Windows 10 Version 2004 - .NET Framework 3.5 - KB4565627
  • MS20-JUL: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4565628 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4565630 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 4.8 for Windows 10 version 1803 - Windows 10 version 1803 - .NET Framework 4.8 - KB4565631 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4565631
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4565632 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4565632
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4565633 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4565633
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4565633 (x64)
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5 - KB4565633
  • MS20-JUL: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4565625 (x64)
  • MS20-JUL: Security and Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - .NET Framework 3.5 - KB4565613 (x64) (V2.0)
  • MS20-JUL: Security and Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4565613 (x64) (V2.0)
  • MS20-JUL: Security and Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4565614 (x64)
  • MS20-JUL: Security and Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - .NET Framework 4.5.2 - KB4565614 (x64)
  • MS20-JUL: Security and Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - .NET Framework 4.8 - KB4565635 (x64)
  • MS20-JUL: Security and Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4565635 (x64)

Adobe Acrobat Security Updates for macOS - 7

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30523 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 20.009.20067 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30523 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 20.009.20067 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30171 (Classic Track) Available - Mac OS X

Adobe Acrobat Security Updates for Windows - 22

  • Adobe Acrobat Reader DC 2017.011.30171 Available (MUI Installer) - Adobe Acrobat Reader DC - Classic Track
  • Adobe Acrobat Reader DC 2020.009.20063 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.009.20063 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.1.1 Available - Adobe Acrobat 9.1
  • Adobe Acrobat 9.1.2 Available - Adobe Acrobat 9.1.0/9.1.1
  • Adobe Acrobat 9.1.3 Available - Adobe Acrobat 9.1.2
  • Adobe Acrobat 9.2 Available - Adobe Acrobat 9.1.3
  • Adobe Acrobat 9.3 Available - Adobe Acrobat 9.2
  • Adobe Acrobat 9.3.1 Available - Adobe Acrobat 9.3
  • Adobe Acrobat 9.3.2 Available - Adobe Acrobat 9.3/9.3.1
  • Adobe Acrobat 9.4.2 Available - Adobe Acrobat 9.4/9.4.1
  • Adobe Acrobat 9.4.3 Available - Adobe Acrobat 9.4.2
  • Adobe Acrobat 9.5.1 Available - Adobe Acrobat 9.5
  • Adobe Acrobat 9.5.2 Available - Adobe Acrobat 9.5.1
  • Adobe Acrobat 9.5.4 Available - Adobe Acrobat 9.5.3
  • Adobe Acrobat 9.5.5 Available - Adobe Acrobat 9.5.3/9.5.4
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.009.20063 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30523 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30171 Available - Adobe Acrobat DC - Classic Track

Adobe Flash Security Updates for macOS - 2

  • Flash Player 18.0.0.382 Available - Mac OS X
  • Flash Player 32.0.0.387 Available - Mac OS X

Adobe Flash Security Updates for Windows - 3

  • Flash Player 32.0.0.403 Available - Internet Explorer
  • Flash Player 32.0.0.403 Available - PPAPI
  • Flash Player 32.0.0.403 Available - Plugin-based

Apple Safari Updates for macOS - 8

  • UPDATE: Safari 5.1.10 - Snow Leopard (10.6.8 Client)
  • UPDATE: Safari 6.1.6 - Lion (10.7.5 Client)
  • UPDATE: Safari 9.1.3 - Mavericks (10.9.5 Client)
  • UPDATE: Safari 10.1.2 - Yosemite (10.10.5 Client)
  • UPDATE: Safari 11.1.2 - ElCapitan (10.11.6 Client)
  • UPDATE: Safari 12.1.2 - macOS Sierra (10.12.6 Client)
  • UPDATE: Safari 13.1.1 - macOS High Sierra (10.13.6 Client)
  • UPDATE: Safari 13.1.1 - macOS Mojave (10.14.6 Client)

Java for Mac - 3

  • UPDATE: Java Runtime Environment 7 update 80 Available
  • UPDATE: Java Runtime Environment 8 update 112 Available
  • UPDATE: Java Runtime Environment 8 update 231 Available

Java for Windows - 15

  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed)
  • Java Runtime Environment 7 update 79 Available (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (JRE 7 Installed)
  • Java Runtime Environment 8 update 212 Available (JRE 8 Installed)
  • Java Runtime Environment 8 update 261 Available (JRE 8 Installed) - CPU
  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed) (x64)
  • Java Runtime Environment 6 update 45 (32-bit) Available (JRE 6 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 79 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 79 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 80 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 212 Available (x64) (JRE 8 Installed)
  • Java Runtime Environment 8 update 212 (32-bit) Available (JRE 8 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 261 Available (x64) (JRE 8 Installed) - CPU
  • Java Runtime Environment 8 update 261 (32-bit) Available (JRE 8 32-bit version Installed) (x64) - CPU

Office for Mac - 19

  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Simplified)
  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Traditional)
  • Microsoft Office for Mac 2011 14.7.7 Available (English)
  • Microsoft Office for Mac 2011 14.7.7 Available (French)
  • Microsoft Office for Mac 2011 14.7.7 Available (German)
  • Microsoft Office for Mac 2011 14.7.7 Available (Italian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Japanese)
  • Microsoft Office for Mac 2011 14.7.7 Available (Russian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Spanish)
  • Microsoft Office for Mac 2016 - Word 16.16.23 Available
  • Microsoft Office for Mac 2016 - Excel 16.16.23 Available
  • Microsoft Office for Mac 2016 - PowerPoint 16.16.23 Available
  • Microsoft Office for Mac 2016 - Outlook 16.16.23 Available
  • Microsoft Office for Mac 2016 - OneNote 16.16.23 Available
  • Microsoft Office for Mac 2019 - Word 16.38.0 Available
  • Microsoft Office for Mac 2019 - Excel 16.38.0 Available
  • Microsoft Office for Mac 2019 - PowerPoint 16.38.0 Available
  • Microsoft Office for Mac 2019 - Outlook 16.38.0 Available
  • Microsoft Office for Mac 2019 - OneNote 16.38.0 Available

Office for Windows - 214

  • UPDATE: Office 2010 Service Pack 1 Available (32-bit)
  • MS02-044: Unsafe Functions in Office Web Components
  • Office 365 Version 15.0.5023.1000 Available - Office 2013
  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007/Office Compatibility Pack 2007/Expression Web
  • MS09-021: Vulnerabilities in Microsoft Office Excel Could Allow Remote Code Execution - Excel Viewer 2007
  • MS10-036: Vulnerability in COM Validation in Microsoft Office Could Allow Remote Code Execution - Word 2003 SP3 (Local/Network Installation)
  • MS10-045: Vulnerability in Microsoft Office Outlook Could Allow Remote Code Execution - Outlook 2007 SP1
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010 (x64)
  • MS10-103: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Microsoft Publisher 2010 - Office 2010 (x64)
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010 x64
  • MS11-036: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Office 2003 SP3 (Local/Network Installation)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091) (x64)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096) (x64)
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010 (x64)
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1 (x64)
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Graph 2010 - Office 2010 Gold/SP1
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64) (KB2598243)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (V2.0)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (x64) (V2.0)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2003 SP3
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007 SP2 / Word Viewer / Office Compatibility Pack SP2/SP3 / Expression Web
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters) (x64)
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1 (x64)
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2007 SP3
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834) (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463 (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2589288
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 - KB2810073
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880507
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880508
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071 (x64)
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2726958 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold/SP1 - KB2726958
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596927
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753 (x64)
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold - KB2910941
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold/SP1 - KB2910941 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596650
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - InfoPath 2007 SP3 / Office 2007 SP3 - KB2825645
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561 (x64)
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Access 2007 SP3 - KB2596614
  • MS15-131: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB3085549
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2881067
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB2920727
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2881029
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039794
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2956110
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2956063
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039746
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2007 SP3 - KB3114426
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB3114690
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984943
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984938
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020
  • MS16-070: Security Update for Microsoft Office - Visio 2007 SP3 - KB3114740
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2007 SP3 - KB2596915
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2007 SP3 - KB3114456
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419
  • MS16-133: Security Update for Microsoft Office - Office 2007 SP3 - KB2986253
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153
  • Office 2019 Version 16.0.10363.20015 Available - Perpetual Channel - Office 2019 Volume Licensed
  • Office 365 Version 16.0.13001.20384 Available - Monthly Channel - Office 365 (English (United States))
  • Office 2016 Version 16.0.13001.20384 Available - Monthly Channel - Office 2016
  • Office 2019 Version 16.0.13001.20384 Available - Monthly Channel - Office 2019 Retail
  • Office 365 Version 16.0.13001.20384 Available - Monthly Channel - Office 365 (Arabic)
  • Office 365 Version 16.0.13001.20384 Available - Monthly Channel - Office 365 (Portugese (Portugal))
  • Office 2016 Version 16.0.12527.20880 Available - Semi-annual Channel - Office 2016
  • Office 365 Version 16.0.12527.20880 Available - Semi-annual Channel - Office 365 (English (United States))
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Pinyin IME 2010 SP2 - KB2899516 (x64)
  • Office 2019 Version 16.0.12527.20880 Available - Semi-annual Channel - Office 2019 Retail
  • Office 365 Version 16.0.12527.20880 Available - Semi-annual Channel (Targeted) - Office 365 (English (United States))
  • Office 2016 Version 16.0.12527.20880 Available - Semi-annual Channel (Targeted) - Office 2016
  • Office 2019 Version 16.0.12527.20880 Available - Semi-annual Channel (Targeted) - Office 2019 Retail
  • Office 365 Version 16.0.12527.20880 Available - Monthly Channel - Office 365 Windows Server 2008 R2, Windows 7, and Windows Server 2008 (English (United States))
  • Office 2016 Version 16.0.12527.20880 Available - Monthly Channel - Office 2016 Windows Server 2008 R2, Windows 7, and Windows Server 2008
  • Office 2019 Version 16.0.12527.20880 Available - Monthly Channel - Office 2019 Retail Windows Server 2008 R2, Windows 7, and Windows Server 2008
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332
  • MS17-MAY: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2596904
  • 2687455: Office 2010 Service Pack 2 Available
  • 2687455: Office 2010 Service Pack 2 Available (x64)
  • MS17-JUL: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2880514
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565 (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551 (x64)
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564 (x64)
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636 (x64)
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213641
  • MS17-SEP: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB3213644
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213646
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213649
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104 (x64)
  • MS18-DEC: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4011207
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574 (x64)
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580 (x64)
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610 (x64)
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628
  • MS18-JAN: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB4011656
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319
  • MS18-APR: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4018354
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375 (x64)
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162 (x64)
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162
  • MS18-OCT: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092444
  • MS19-FEB: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092465
  • MS19-FEB: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4461607
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484229
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258 (x64)
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260 (x64)
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287 (x64)
  • MS20-JUN: Security update for Office 2016 - Office 2016 - KB4484342
  • MS20-JUN: Security update for Office 2016 - Office 2016 - KB4484342 (x64)
  • MS20-JUN: Security update for Office 2013 - Office 2013 SP1 - KB4484351
  • MS20-JUN: Security update for Office 2013 - Office 2013 SP1 - KB4484351 (x64)
  • MS20-JUN: Security update for Office 2010 - Office 2010 SP2 - KB4484373
  • MS20-JUN: Security update for Office 2010 - Office 2010 SP2 - KB4484373 (x64)

Windows 7 - 281

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952
  • MS20-JUL: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded) - KB4565354 (x64)
  • MS09-056: Vulnerabilities in Windows CryptoAPI Could Allow Spoofing - Windows 7
  • MS09-059: Vulnerability in Local Security Authority Subsystem Service Could Allow Denial of Service - Windows 7
  • MS10-013: Vulnerability in Microsoft DirectShow Could Allow Remote Code Execution - Quartz - Windows 7
  • MS10-015: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7
  • MS10-019: Vulnerabilities in Windows Could Allow Remote Code Execution - Cabinet File Viewer Shell Extension 6.1 - Windows 7
  • MS10-030: Vulnerability in Outlook Express and Windows Mail Could Allow Remote Code Execution - Windows Mail - Windows Live Mail - Windows 7
  • MS10-033: Vulnerabilities in Media Decompression Could Allow Remote Code Execution - Asycfilt.dll (COM component) - Windows 7
  • MS10-055: Vulnerability in Cinepak Codec Could Allow Remote Code Execution - Windows 7
  • MS10-059: Vulnerabilities in the Tracing Feature for Services Could Allow Elevation of Privilege - Windows 7
  • MS10-061: Vulnerability in Print Spooler Service Could Allow Remote Code Execution - Windows 7 Gold
  • MS10-075: Vulnerability in Media Player Network Sharing Service Could Allow Remote Code Execution - Windows 7
  • MS10-076: Vulnerability in the Embedded OpenType Font Engine Could Allow Remote Code Execution - Windows 7
  • MS10-081: Vulnerability in Windows Common Control Library Could Allow Remote Code Execution - Windows 7
  • MS10-082: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Media Player 12 - Windows 7
  • MS10-083: Vulnerability in COM Validation in WordPad Could Allow Remote Code Execution - Windows 7
  • MS10-083: Vulnerability in COM Validation in Windows Shell Could Allow Remote Code Execution - Windows 7
  • MS10-092: Vulnerability in Task Scheduler Could Allow Elevation of Privilege - Windows 7
  • MS10-096: Vulnerability in Windows Address Book Could Allow Remote Code Execution - Windows 7
  • MS10-100: Vulnerability in Consent User Interface Could Allow Elevation of Privilege - Windows 7
  • MS11-002: Vulnerabilities in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold
  • MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-019: Vulnerabilities in SMB Client Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-019: Vulnerabilities in SMB Client Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2491683)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2506212)
  • MS11-030: Vulnerability in DNS Resolution Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-030: Vulnerability in DNS Resolution Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-031: Vulnerability in JScript and VBScript Scripting Engines Could Allow Remote Code Execution - JScript 5.8 and VBScript 5.8 - Windows 7 Gold/SP1
  • MS11-037: Vulnerability in MHTML Could Allow Information Disclosure - Windows 7 Gold/SP1
  • MS11-042: Vulnerabilities in Distributed File System Could Allow Remote Code Execution - Windows 7 Gold
  • MS11-043: Vulnerability in SMB Client Could Allow Remote Code Execution - Windows 7 Gold (v2, republished 8/9/2011)
  • MS11-046: Vulnerability in Ancillary Function Driver Could Allow Elevation of Privilege - Windows 7 Gold
  • MS11-048: Vulnerability in SMB Server Could Allow Denial of Service - Windows 7 Gold/SP1
  • MS11-048: Vulnerability in SMB Server Could Allow Denial of Service - Windows 7 Gold/SP1 (x64)
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-069: Vulnerability in Kerberos Could Allow Denial of Service - Windows 7 Gold
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (V2.0)
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (x64) (V2.0)
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold (x64)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 6.0 - Windows 7 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 3.0 / 6.0 - Windows 7 Gold (x64)
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold (x64)
  • MS13-019: Vulnerability in Windows Client/Server Run-time Subsystem (CSRSS) Could Allow Elevation of Privilege - Windows 7 Gold
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1 (x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 8 - Windows 7 Gold(x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 9 - Windows 7 Gold
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold (x64)
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold (x64)
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1 (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742 (x64)
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020387
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 7 SP1 - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642
  • MS15-055: Vulnerability in Schannel Could Allow Information Disclosure - Windows 7 SP1 - KB3061518
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 8 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220 (x64)
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1 (x64)
  • Office 365 Version 16.0.12527.20880 Available - Monthly Channel - Office 365 Windows Server 2008 R2, Windows 7, and Windows Server 2008 (English (United States))
  • Office 2016 Version 16.0.12527.20880 Available - Monthly Channel - Office 2016 Windows Server 2008 R2, Windows 7, and Windows Server 2008
  • Office 2019 Version 16.0.12527.20880 Available - Monthly Channel - Office 2019 Retail Windows Server 2008 R2, Windows 7, and Windows Server 2008
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 - KB3192391
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 - KB3197867
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 8 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587 (x64)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows Server 2008 R2 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251 (x64)
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded)  - KB4541500 (x64)
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - KB4565524 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded)- KB4565539 (x64)

Windows 8 - 142

  • MS20-JUL: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4566425 (x64)
  • MS20-JUL: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4566425 (x64)
  • MS15-001: Vulnerability in Windows Application Compatibility Cache Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3023266 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3019978 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004365 (x64) (V2.0)
  • MS15-009: Security Update for Internet Explorer - Windows 8.1 Gold - IE11 - KB3023607 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004361 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 8.1 Gold - IE 11 - KB3040335 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8.1 Gold - KB3035126 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045685 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045999 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8.1 Gold - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 8.1 Gold - KB3061512 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8.1 Gold - KB3075220 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8.1 Gold - KB3076895 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8.1 Gold - KB3046017 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8.1 Gold - KB3076949 (x64)
  • MS15-098: Vulnerabilities in Windows Journal Could Allow Remote Code Execution - Windows 8 Gold - KB3069114 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3084135 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8.1 Gold - KB3088195 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8.1 Gold - KB3092601 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8.1 Gold - KB3102939 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8.1 Gold - KB3081320 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108347 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3108381 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8.1 Gold - KB3109103 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8 Gold - KB3109094 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3121918 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3109560 (x64)
  • MS16-008: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3121212 (x64)
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 8.1 Gold - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126434 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138962 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 8.1 Gold - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 8.1 Gold - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 8.1 Gold - KB3149090 (x64)
  • MS16-048: Security Update for CSRSS - Windows 8.1 Gold - KB3146723 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 8.1 - KB3155178 (x64)
  • MS16-057: Security Update for Windows Shell - Windows 8.1 - KB3156059 (x64)
  • MS16-072: Security Update for Group Policy - Windows 8.1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 8.1 - KB3161949 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 8.1 - KB3172729 (x64)
  • MS16-111: Security Update for Windows Kernel - Windows 8.1 - KB3175024 (x64)
  • MS16-112: Security Update for Windows Lock Screen - Windows 8.1 - KB3178539 (x64)
  • MS17-008, MS17-009, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 8.1 - KB4012213 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-014: Security Update for Windows 8.1 - Windows 8.1 Gold - KB3126041 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 8.1 - KB3205400 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961 (x64)
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4056898 (x64) (V2.0)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4074597 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4088879 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250 (x64)
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803
  • MS20-MAR: Security Only Quality Update - Security Only  - Windows 8.1 - KB4541505 (x64)
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4541505
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4556853 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4556853
  • MS20-JUN: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4561600
  • MS20-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4561673 (x64)
  • MS20-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4561673
  • MS20-JUL: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4565479 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4565540 (x64)
  • MS20-JUL :Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1- KB4565541 (x64)

Windows 10 - 41

  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859 (x64)
  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4558997 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4558997
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4565552 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4565553 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4565554 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4565554 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4565554
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4565554
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4565911 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4565912 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 2004 - Windows 10 Version 2004 - KB4566785 (x64)
  • MS20-JUL: Servicing Stack Update for Windows 10 Version 2004 - Windows 10 Version 2004 - KB4566785
  • MS16-100: Security Update for Secure Boot - Windows 10 - KB3172729 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 Version 1511 - KB3172729 (x64)
  • MS18-APR: Cumulative Update for Windows 10 Version 1511 - Windows 10 Version 1511 - KB4093109 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115
  • MS19-NOV / MS19-OCT: Cumulative Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4520010 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4558998 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4558998
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4561600
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4565483 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4565483 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4565483
  • MS20-JUL: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4565483
  • MS20-JUL: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4565489 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4565489
  • MS20-JUL: Cumulative Update for Windows 10 Version 2004 - Windows 10 Version 2004 - KB4565503 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 2004 - Windows 10 Version 2004 - KB4565503
  • MS20-JUL: Cumulative Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4565508 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4565511 (x64)
  • MS20-JUL: Cumulative Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4565513 (x64)

Windows Server 2003 - 3

  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218

Windows Server 2008 - 138

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4536952 (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (KB2506212) (x64)
  • MS11-030: Vulnerability in DNS Resolution Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS11-048: Vulnerability in SMB Server Could Allow Denial of Service - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS11-085: Vulnerability in Windows Mail and Windows Meeting Space Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-012: Vulnerability in Color Control Panel Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (KB2621440) (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (KB2667402) (x64) - V2.0
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS12-083: Vulnerability in IP-HTTPS Component Could Allow Security Feature Bypass - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows Server 2008 R2 Gold/SP1 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB2973201 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - KB2992611 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - KB3018238 (x64)
  • MS14-068: Vulnerability in Kerberos Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3011780 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3019978 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 - KB3022777 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 - KB3004361 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows Server 2008 R2 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3046269 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - KB3059317 (x64)
  • MS15-071: Vulnerability in Netlogon Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3068457 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - KB3078601 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows Server 2008 R2 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3060716 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3101722 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3109094 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3108381 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3109103 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3109094 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3110329 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3126587 (x64)
  • MS16-021: Security Update for NPS RADIUS Server to Address Denial of Service - Windows Server 2008 R2 SP1 - KB3133043 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Server 2008 R2 SP1 - KB3139398 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Server 2008 R2 SP1 - KB3156016 (x64)
  • MS16-072: Security Update for Group Policy - Windows Server 2008 R2 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows Server 2008 R2 SP1 - KB3161949 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-019, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4012212 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows Server 2008 R2 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows Server 2008 R2 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows Server 2008 R2 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows Server 2008 R2 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows Server 2008 R2 SP1 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2008 R2 SP1 - KB3108664 (x64)
  • Office 365 Version 16.0.12527.20880 Available - Monthly Channel - Office 365 Windows Server 2008 R2, Windows 7, and Windows Server 2008 (English (United States))
  • Office 2016 Version 16.0.12527.20880 Available - Monthly Channel - Office 2016 Windows Server 2008 R2, Windows 7, and Windows Server 2008
  • Office 2019 Version 16.0.12527.20880 Available - Monthly Channel - Office 2019 Retail Windows Server 2008 R2, Windows 7, and Windows Server 2008
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB3205394 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-APR: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4015546 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-MAY: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4019263 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4022722 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS17-JUL: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4025337 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4034679 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4038779 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4041678 (x64)
  • MS17-NOV: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4054521 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4093108 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4103712 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4284867 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4338823 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4343899 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4457145 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4462915 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4467106 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4471328 (x64)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows Server 2008 R2 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4480960 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4486564 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4489885 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4493448 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4499175 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4503269 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4507456 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4512486 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4516033 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4520003 (x64)
  • MS19-NOV: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4530692 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2008 R2 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4534314 (x64)

Windows Server 2012 - 10

  • MS20-JUL: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4566425 (x64)
  • MS20-JUL: Servicing stack update for Windows Server 2012 - Windows Server 2012 - KB4566426 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS20-JUN: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4561673 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 - KB4565535 (x64)
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - KB4565537 (x64)
  • MS20-JUL: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4565540 (x64)
  • MS20-JUL: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 R2- KB4565541 (x64)

 Windows Server 2016 - 2

  • MS20-JUL: Servicing Stack Update for Windows Server 2016 - Windows Server 2016 - KB4565912 (x64)
  • MS20-JUL: Cumulative Update for Windows Server 2016 - Windows Server 2016 - KB4565511 (x64)

Windows Server 2019 - 3

 

  • MS20-JUL: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4558997 (x64)
  • MS20-JUL: Cumulative Update for Windows Server 2019 - Windows Server 2019 - KB4558998 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows Server 2019 - Windows Server 2019 - Adobe Flash Player - KB4561600 (x64)

Windows Vista - 187

  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows 2000/XP/Vista/7
  • MS09-049: Vulnerability in Wireless LAN AutoConfig Service Could Allow Remote Code Execution - Windows Vista Gold/SP1/SP2 (x64)
  • MS10-083: Vulnerability in COM Validation in Windows Shell Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows Multimedia Library - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows Vista SP2
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows Vista SP2
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows Vista SP2
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows Vista SP2
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 / 8 Gold / 2012 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows Vista SP2
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows Vista SP2 - KB2900986
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows Vista SP2
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.7 - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2 (x64)
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows Vista SP2 - KB2957189
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB2957509
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows Vista SP2 - KB2973201
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows Vista SP2 - KB2993651
  • MS14-063: Vulnerability in FAT32 Disk Partition Driver Could Allow Elevation of Privilege - Windows Vista SP2 - KB2998579
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows Vista SP2 - KB3010788
  • MS14-071: Vulnerability in Windows Audio Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3005607
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows Vista SP2 - KB3003743
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3021674
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows Vista SP2 - KB3022777
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows Vista SP2 - KB3004361
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows Vista SP2 - KB3035132
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows Vista SP2 - KB3035126
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3045685
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3055642
  • MS15-057: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Vista SP2 - Windows Media Player 11 - KB3033890
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows Vista SP2 - KB3059317
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows Vista SP2 - KB3067903
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3072630
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows Vista SP2 - KB3067505
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3078601
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows Vista SP2 - KB3075220
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows Vista SP2 - KB3076895
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows Vista SP2 - KB3046017
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows Vista SP2 - KB3076949
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3060716
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587 (x64)
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178
  • MS16-058: Security Update for Windows IIS - Windows Vista SP2 - KB3141083
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220 (x64)
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017 (x64)
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398 (x64)
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561 (x64)
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949 (x64)
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949
  • MS16-086: Cumulative Security Update for JScript and VBScript - Windows Vista SP2 - VBScript 5.7 - KB3169659
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911 (x64)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186 (x64)
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218 (x64)
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481 (x64)
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638 (x64)
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775 (x64)
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362 (x64)
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598 (x64)
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587 (x64)
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584 (x64)
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715 (x64)
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916 (x64)
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041 (x64)
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018 (x64)
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903 (x64)
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180 (x64)

 Windows XP - 11

 

  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS17-010: Security update for Windows SMB Server - Windows XP SP3 - KB4012598
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows XP SP3 - KB4012583
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows XP - IE 8 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability - Windows XP SP3 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability - Windows XP SP3 - KB4019204
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Windows search vulnerabilities - Windows XP SP3 - KB4024402
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218
  • MS19-MAY: Security update for the remote code execution vulnerability - Windows XP SP3 - KB4500331

Zoom - 1

  • [STANFORD] July 5th Zoom 5.1.2 (286xx) - Mac & Win and Zoom Outlook Plugin 5.1.27x - Win
June 2020 Endpoint Patches

.NET - 376

  • MS07-040: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 - Windows 2000/XP/2003
  • MS10-041: Vulnerability in Microsoft .NET Framework Could Allow Tampering - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS10-060: Vulnerabilities in the Microsoft .NET Common Language Runtime Could Allow Remote Code Execution - Microsoft Silverlight 2/3
  • MS10-070: Vulnerability in ASP.NET Could Allow Information Disclosure - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 /2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Chart Control for Microsoft .NET Framework 3.5 SP1
  • MS11-100: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64)
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Windows Vista SP2 (KB2676562)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 (KB2737019)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows Vista SP2 / Server 2008 SP2
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 (KB2742599)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (KB2742599) (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows XP SP3
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 (KB2840628) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 (KB2840642) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 (KB2840631)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64) (KB2840631)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - KB2861697 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2858302 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2861188 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861208 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2911502 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2901118 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898864 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5.1 - KB2898869 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2931354
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2937608
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2943344
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2974268
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2974269
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972106
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2972098
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2968292
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB2978126 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2978125
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2978116
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB29781
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3037579 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3037573
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3023222 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3032662
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3023213
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3023221
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3072303
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074228 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074548 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3074541
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3097997 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3098779 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - .NET Framework 3.5 - KB3099863 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1 - KB3099869
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3099866
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000
  • MS16-041: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693
  • MS16-041: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693 (x64)
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251 (x64)
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Office 2007 SP2/SP3
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Microsoft Silverlight 4
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1 - KB4014591 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.6/4.6.1 - KB4014558 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014550 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040957 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040956 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054182 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096236 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338605 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344166 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470499 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480071 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483450 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483469 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495585 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495586 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506962 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506996 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4514331 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4514338 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803- Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 for x64 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4532934 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 for x64 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4532951 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552919 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4552924 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows Server 2019 - Windows Server 2019 - .NET Framework 3.5/4.7.2 - KB4552924 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 for x64 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4552926 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 for x64 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4552928 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4552929 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5, 4.7.2 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4552930
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809  - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4552930 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4552931 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4552931 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 7 SP1(Embedded) - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552951 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552959 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4552962 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4552966 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552966
  • MS20-MAY: Security Only Update for .NET Framework 4.5.2 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552967
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4552967 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552923 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4552933 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4552933
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.5.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552946 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.5.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552946
  • MS20-MAY: Security and Quality Rollup for .NET Framework 3.5 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552982 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 3.5 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552982

Adobe Acrobat Security Updates for macOS - 7

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30523 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 20.009.20067 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30523 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 20.009.20067 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30171 (Classic Track) Available - Mac OS X

Adobe Acrobat Security Updates for Windows - 18

  • Adobe Acrobat Reader DC 2017.011.30171 Available (MUI Installer) - Adobe Acrobat Reader DC - Classic Track
  • Adobe Acrobat Reader DC 2020.009.20063 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.009.20063 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.1.1 Available - Adobe Acrobat 9.1
  • Adobe Acrobat 9.1.2 Available - Adobe Acrobat 9.1.0/9.1.1
  • Adobe Acrobat 9.2 Available - Adobe Acrobat 9.1.3
  • Adobe Acrobat 9.3 Available - Adobe Acrobat 9.2
  • Adobe Acrobat 9.4.1 Available - Adobe Acrobat 9.4
  • Adobe Acrobat 9.4.2 Available - Adobe Acrobat 9.4/9.4.1
  • Adobe Acrobat 9.4.7 Available - Adobe Acrobat 9.4.6
  • Adobe Acrobat 9.5 Available - Adobe Acrobat 9.4.7/9.4.6
  • Adobe Acrobat 9.5.2 Available - Adobe Acrobat 9.5.1
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.009.20063 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30523 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30171 Available - Adobe Acrobat DC - Classic Track

Adobe Flash Security Updates for macOS - 2

  • Flash Player 18.0.0.382 Available - Mac OS X
  • Flash Player 32.0.0.371 Available - Mac OS X

Adobe Flash Security Updates for Windows - 3

  • Flash Player 32.0.0.387 Available - Internet Explorer
  • Flash Player 32.0.0.387 Available - PPAPI
  • Flash Player 32.0.0.387 Available - Plugin-based

Apple Safari Updates for macOS - 8

  • UPDATE: Safari 5.1.10 - Snow Leopard (10.6.8 Client)
  • UPDATE: Safari 6.1.6 - Lion (10.7.5 Client)
  • UPDATE: Safari 9.1.3 - Mavericks (10.9.5 Client)
  • UPDATE: Safari 10.1.2 - Yosemite (10.10.5 Client)
  • UPDATE: Safari 11.1.2 - ElCapitan (10.11.6 Client)
  • UPDATE: Safari 12.1.2 - macOS Sierra (10.12.6 Client)
  • UPDATE: Safari 13.1.1 - macOS High Sierra (10.13.6 Client)
  • UPDATE: Safari 13.1.1 - macOS Mojave (10.14.6 Client)

Java for Mac - 3

 

  • UPDATE: Java Runtime Environment 7 update 80 Available
  • UPDATE: Java Runtime Environment 8 update 112 Available
  • UPDATE: Java Runtime Environment 8 update 231 Available

Java for Windows - 15

  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed)
  • Java Runtime Environment 7 update 79 Available (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (JRE 7 Installed)
  • Java Runtime Environment 8 update 212 Available (JRE 8 Installed)
  • Java Runtime Environment 8 update 251 Available (JRE 8 Installed) - CPU
  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed) (x64)
  • Java Runtime Environment 6 update 45 (32-bit) Available (JRE 6 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 79 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 79 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 80 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 212 Available (x64) (JRE 8 Installed)
  • Java Runtime Environment 8 update 212 (32-bit) Available (JRE 8 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 251 Available (x64) (JRE 8 Installed) - CPU
  • Java Runtime Environment 8 update 251 (32-bit) Available (JRE 8 32-bit version Installed) (x64) - CPU

Office for Mac - 19

  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Simplified)
  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Traditional)
  • Microsoft Office for Mac 2011 14.7.7 Available (English)
  • Microsoft Office for Mac 2011 14.7.7 Available (French)
  • Microsoft Office for Mac 2011 14.7.7 Available (German)
  • Microsoft Office for Mac 2011 14.7.7 Available (Italian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Japanese)
  • Microsoft Office for Mac 2011 14.7.7 Available (Russian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Spanish)
  • Microsoft Office for Mac 2016 - Word 16.16.22 Available
  • Microsoft Office for Mac 2016 - Excel 16.16.22 Available
  • Microsoft Office for Mac 2016 - PowerPoint 16.16.22 Available
  • Microsoft Office for Mac 2016 - Outlook 16.16.22 Available
  • Microsoft Office for Mac 2016 - OneNote 16.16.22 Available
  • Microsoft Office for Mac 2019 - Word 16.37.0 Available
  • Microsoft Office for Mac 2019 - Excel 16.37.0 Available
  • Microsoft Office for Mac 2019 - PowerPoint 16.37.0 Available
  • Microsoft Office for Mac 2019 - Outlook 16.37.0 Available
  • Microsoft Office for Mac 2019 - OneNote 16.37.0 Available

Office for Windows - 206

  • UPDATE: Office 2010 Service Pack 1 Available (32-bit)" IncludeInRelevance="true" SourceSiteURL="http://sync.bigfix.com/cgi-bin/bfgather/bessecurity" SourceID="72101" ActionName="Action1">
  • MS02-044: Unsafe Functions in Office Web Components
  • Office 365 Version 15.0.5023.1000 Available - Office 2013
  • Office 365 Version 16.0.11929.20776 Available - Semi-annual Channel - Office 365 (English (United States))
  • Office 365 Version 16.0.12527.20612 Available - Semi-annual Channel (Targeted) - Office 365 (English (United States))
  • Office 2019 Version 16.0.10359.20023 Available - Perpetual Channel - Office 2019 Volume Licensed
  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007/Office Compatibility Pack 2007/Expression Web
  • MS10-036: Vulnerability in COM Validation in Microsoft Office Could Allow Remote Code Execution - Word 2003 SP3 (Local/Network Installation)
  • MS10-045: Vulnerability in Microsoft Office Outlook Could Allow Remote Code Execution - Outlook 2007 SP1
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010 (x64)
  • MS10-103: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Microsoft Publisher 2010 - Office 2010 (x64)
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010 x64
  • MS11-036: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Office 2003 SP3 (Local/Network Installation)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091) (x64)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096) (x64)
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1 (x64)
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Graph 2010 - Office 2010 Gold/SP1
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64) (KB2598243)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (V2.0)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (x64) (V2.0)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2003 SP3
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007 SP2 / Word Viewer / Office Compatibility Pack SP2/SP3 / Expression Web
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters) (x64)
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1 (x64)
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2007 SP3
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834) (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463 (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 - KB2810073
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880507
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880508
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071 (x64)
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2726958 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold/SP1 - KB2726958
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596927
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753 (x64)
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold - KB2910941
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold/SP1 - KB2910941 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596650
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - InfoPath 2007 SP3 / Office 2007 SP3 - KB2825645
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561 (x64)
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Access 2007 SP3 - KB2596614
  • MS15-131: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB3085549
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2881067
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB2920727
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2881029
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039794
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2956110
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2956063
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039746
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2007 SP3 - KB3114426
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB3114690
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984943
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984938
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020
  • MS16-070: Security Update for Microsoft Office - Visio 2007 SP3 - KB3114740
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2007 SP3 - KB2596915
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2007 SP3 - KB3114456
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419
  • MS16-133: Security Update for Microsoft Office - Office 2007 SP3 - KB2986253
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153
  • Office 2016 Version 16.0.12827.20268 Available - Monthly Channel - Office 2016
  • Office 365 Version 16.0.12827.20268 Available - Monthly Channel - Office 365 (English (United States))
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Pinyin IME 2010 SP2 - KB2899516 (x64)
  • Office 2019 Version 16.0.12827.20268 Available - Monthly Channel - Office 2019 Retail
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332
  • MS17-MAY: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2596904
  • 2687455: Office 2010 Service Pack 2 Available
  • 2687455: Office 2010 Service Pack 2 Available (x64)
  • MS17-JUL: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2880514
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565 (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551 (x64)
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564 (x64)
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636 (x64)
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213641
  • MS17-SEP: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB3213644
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213646
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213649
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104 (x64)
  • MS18-DEC: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4011207
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574 (x64)
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580 (x64)
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610 (x64)
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628
  • MS18-JAN: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB4011656
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319
  • MS18-APR: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4018354
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375 (x64)
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162 (x64)
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162
  • MS18-OCT: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092444
  • MS19-FEB: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092465
  • MS19-FEB: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4461607
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484229
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258 (x64)
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260 (x64)
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287 (x64)
  • MS20-JUN: Security update for Office 2016 - Office 2016 - KB4484342
  • MS20-JUN: Security update for Office 2016 - Office 2016 - KB4484342 (x64)
  • MS20-JUN: Security update for Office 2013 - Office 2013 SP1 - KB4484351
  • MS20-JUN: Security update for Office 2013 - Office 2013 SP1 - KB4484351 (x64)
  • MS20-JUN: Security update for Office 2010 - Office 2010 SP2 - KB4484373
  • MS20-JUN: Security update for Office 2010 - Office 2010 SP2 - KB4484373 (x64)

Windows 7 - 222

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952
  • MS20-APR: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded) - KB4550738 (x64)
  • MS20-JUN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 (Embedded) - Windows 7 SP1 - KB4562030 (x64)
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-085: Vulnerability in Windows Mail and Windows Meeting Space Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1 (x64)
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1 (x64)
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1 (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742 (x64)
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020387
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020388 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 7 SP1 - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642
  • MS15-055: Vulnerability in Schannel Could Allow Information Disclosure - Windows 7 SP1 - KB3061518
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 8 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220 (x64)
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 - KB3192391
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 - KB3197867
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 8 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587 (x64)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251 (x64)
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded)  - KB4541500 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - KB4550965 (x64)
  • MS20-JUN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - KB4561643 (x64)
  • MS20-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - KB4561669 (x64)

Windows 8 - 146

  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4540725 (x64)
  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4540725
  • MS20-JUN: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4562253 (x64)
  • MS20-JUN: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4562253 (x64)
  • MS20-JUN: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4562253
  • MS15-001: Vulnerability in Windows Application Compatibility Cache Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3023266 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3019978 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004365 (x64) (V2.0)
  • MS15-009: Security Update for Internet Explorer - Windows 8.1 Gold - IE11 - KB3023607 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004361 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 8.1 Gold - IE 11 - KB3040335 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8.1 Gold - KB3035126 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045685 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045999 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8.1 Gold - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 8.1 Gold - KB3061512 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8.1 Gold - KB3075220 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8.1 Gold - KB3076895 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8.1 Gold - KB3046017 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8.1 Gold - KB3076949 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3084135 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8.1 Gold - KB3088195 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8.1 Gold - KB3092601 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8.1 Gold - KB3102939 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8.1 Gold - KB3081320 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108347 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3108381 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8.1 Gold - KB3109103 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8 Gold - KB3109094 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3121918 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3109560 (x64)
  • MS16-008: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3121212 (x64)
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 8.1 Gold - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126434 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138962 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 8.1 Gold - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 8.1 Gold - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 8.1 Gold - KB3149090 (x64)
  • MS16-048: Security Update for CSRSS - Windows 8.1 Gold - KB3146723 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 8.1 - KB3155178 (x64)
  • MS16-057: Security Update for Windows Shell - Windows 8.1 - KB3156059 (x64)
  • MS16-072: Security Update for Group Policy - Windows 8.1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 8.1 - KB3161949 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 8.1 - KB3172729 (x64)
  • MS16-111: Security Update for Windows Kernel - Windows 8.1 - KB3175024 (x64)
  • MS16-112: Security Update for Windows Lock Screen - Windows 8.1 - KB3178539 (x64)
  • MS17-008, MS17-009, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 8.1 - KB4012213 (x64)
  • MS17-010: Security Update for Windows SMB Server - Windows 8 - KB4012598 (x64)
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows 8 - KB4012583 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-014: Security Update for Windows 8.1 - Windows 8.1 Gold - KB3126041 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 8.1 - KB3205400 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 8 - IE 10 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213
  • MS17-JUN: Security Update for Windows 8 - Windows 8 - KB4019623 (x64) (V2.0)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717
  • MS17-JUN: Security update for Windows 8 - Windows 8 - KB4022839 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961 (x64)
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4056898 (x64) (V2.0)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4074597 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4088879 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250 (x64)
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803
  • MS20-MAR: Security Only Quality Update - Security Only  - Windows 8.1 - KB4541505 (x64)
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4541505
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4556853 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4556853
  • MS20-JUN: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4561603 (x64)
  • MS20-JUN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4561666 (x64)
  • MS20-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4561673 (x64)

Windows 10 - 53

  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4539571 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4540721 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4540723 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540724 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4541731 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549947 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549947
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4550994 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4552152 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4552152 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4552152
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4552152
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4560959 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4560959 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4560959
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4560959
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4562249 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4562251 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4562251
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4562560 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4562561 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4562562 (x64)
  • MS20-JUN: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4562562
  • MS16-100: Security Update for Secure Boot - Windows 10 - KB3172729 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 Version 1511 - KB3172729 (x64)
  • MS18-APR: Cumulative Update for Windows 10 Version 1511 - Windows 10 Version 1511 - KB4093109 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115 (x64)
  • MS19-NOV / MS19-OCT: Cumulative Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4520010 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4560960 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 version 1909 - Windows 10 Version 1909 - KB4560960 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4560960
  • MS20-JUN: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4560960
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4561600
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4561600
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4561600
  • MS20-JUN: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1709  - Windows 10 Version 1709 - KB4561602 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4561608 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4561608
  • MS20-JUN: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4561616 (x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4561621(x64)
  • MS20-JUN: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4561621
  • MS20-JUN: Cumulative Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4561649(x64)

Windows Server 2003 - 3

  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218

Windows Server 2008 - 36

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)

Windows Server 2012 - 12

 

  • MS20-JUN: Servicing stack update for Windows Server 2012 - Windows Server 2012 (x64) - KB4562252
  • MS20-JUN: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4562253 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4550970 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4556853 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player - Windows Server 2012 R2 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - KB4561612 (x64)
  • MS20-JUN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - KB4561666 (x64)
  • MS20-JUN: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4561673 (x64)
  • MS20-JUN: Security Only Quality Update - Security Only - Windows Server 2012 - KB4561674 (x64)

Windows Server 2016 - 3

  • MS20-JUN: Servicing Stack Update for Windows Server 2016 - Windows Server 2016 - KB4562561 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player - Windows Server 2016 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Cumulative Update for Windows Server 2016 - Windows Server 2016 - KB4561616 (x64)

Windows Server 2019 - 5

  • MS20-MAR: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4539571 (x64)
  • MS20-APR: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4549947 (x64)
  • MS20-JUN: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4562562 (x64)
  • MS20-JUN: Security Update for Adobe Flash Player for Windows Server 2019 - Windows Server 2019 - Adobe Flash Player - KB4561600 (x64)
  • MS20-JUN: Cumulative Update for Windows Server 2019 - Windows Server 2019 - KB4561608 (x64)

Windows Vista - 192

  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows 2000/XP/Vista/7
  • MS09-049: Vulnerability in Wireless LAN AutoConfig Service Could Allow Remote Code Execution - Windows Vista Gold/SP1/SP2 (x64)
  • MS10-061: Vulnerability in Print Spooler Service Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-081: Vulnerability in Windows Common Control Library Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-082: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Media Player 11 - Windows Vista SP1
  • MS10-083: Vulnerability in COM Validation in WordPad Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-083: Vulnerability in COM Validation in Windows Shell Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-085: Vulnerability in SChannel Could Allow Denial of Service - Windows Vista SP1
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows Multimedia Library - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows Vista SP2
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows Vista SP2
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows Vista SP2
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows Vista SP2
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 / 8 Gold / 2012 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows Vista SP2
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows Vista SP2 - KB2900986
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows Vista SP2
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.7 - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2 (x64)
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows Vista SP2 - KB2957189
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB2957509
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows Vista SP2 - KB2973201
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows Vista SP2 - KB2993651
  • MS14-063: Vulnerability in FAT32 Disk Partition Driver Could Allow Elevation of Privilege - Windows Vista SP2 - KB2998579
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows Vista SP2 - KB3010788
  • MS14-071: Vulnerability in Windows Audio Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3005607
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows Vista SP2 - KB3003743
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3021674
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows Vista SP2 - KB3022777
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows Vista SP2 - KB3004361
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows Vista SP2 - KB3035132
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows Vista SP2 - KB3035126
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3045685
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3055642
  • MS15-057: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Vista SP2 - Windows Media Player 11 - KB3033890
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows Vista SP2 - KB3059317
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows Vista SP2 - KB3067903
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3072630
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows Vista SP2 - KB3067505
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3078601
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows Vista SP2 - KB3075220
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows Vista SP2 - KB3076895
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows Vista SP2 - KB3046017
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows Vista SP2 - KB3076949
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3060716
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587 (x64)
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178
  • MS16-058: Security Update for Windows IIS - Windows Vista SP2 - KB3141083
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220 (x64)
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017 (x64)
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398 (x64)
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561 (x64)
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949 (x64)
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949
  • MS16-086: Cumulative Security Update for JScript and VBScript - Windows Vista SP2 - VBScript 5.7 - KB3169659
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911 (x64)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186 (x64)
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218 (x64)
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481 (x64)
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638 (x64)
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775 (x64)
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362 (x64)
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598 (x64)
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587 (x64)
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584 (x64)
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715 (x64)
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916 (x64)
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041 (x64)
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018 (x64)
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903 (x64)
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180 (x64)

Windows XP - 11

  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS17-010: Security update for Windows SMB Server - Windows XP SP3 - KB4012598
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows XP SP3 - KB4012583
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows XP - IE 8 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability - Windows XP SP3 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability - Windows XP SP3 - KB4019204
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Windows search vulnerabilities - Windows XP SP3 - KB4024402
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218
  • MS19-MAY: Security update for the remote code execution vulnerability - Windows XP SP3 - KB4500331

Zoom - 1

  • [STANFORD] June 2nd Zoom 5.0.5 (262xx) - Mac & Win and Zoom Outlook Plugin 5.0.25x - Win
May 2020 Endpoint Patches

.NET - 388

  • MS07-040: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 - Windows 2000/XP/2003
  • MS10-041: Vulnerability in Microsoft .NET Framework Could Allow Tampering - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS10-060: Vulnerabilities in the Microsoft .NET Common Language Runtime Could Allow Remote Code Execution - Microsoft Silverlight 2/3
  • MS10-070: Vulnerability in ASP.NET Could Allow Information Disclosure - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Chart Control for Microsoft .NET Framework 3.5 SP1
  • MS11-100: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64)
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Windows Vista SP2 (KB2676562)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 (x64)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 (KB2737019)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows Vista SP2 / Server 2008 SP2
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 Gold
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 / Server 2008 R2 Gold (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold (KB2742598)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold (KB2756920)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2742598) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2756920) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (KB2742599) (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows XP SP3
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 Gold (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 (KB2840628) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 (KB2840642) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64) (KB2840631)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - KB2861697 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2858302 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2861188 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861208 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2911502 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2901118 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898864 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5.1 - KB2898869 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2931354
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966828 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2937608
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2943344
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966826 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2974268
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2974269
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972213 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2973114 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972103 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972106
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2968296 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2972098
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2968292
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100
  • MS14-059: Vulnerability in ASP.NET MVC Could Allow Security Feature Bypass - ASP.NET MVC 4.0 - KB2993928
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2978128
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB2978126 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2978125
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2978116
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3037579 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3037573
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3037576 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3023222 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3032662
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3023213
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3023221
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3023219 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3072303
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3072307 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074228 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3074545 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074548 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3074541
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3074549 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.6 - KB3098000 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3097997 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3097992 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3097995 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3098779 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3098780 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - .NET Framework 3.5 - KB3099863 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1 - KB3099869
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3099866
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3127222 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.2 - KB3135994 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000
  • MS16-041: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251 (x64)
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Office 2007 SP2/SP3
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Microsoft Silverlight 4
  • 2954853: Description of the security update for the .NET Framework 4.5.2 - Windows 7 SP1
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1 - KB4014591 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.6/4.6.1 - KB4014558 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014550 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040957 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040956 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054182 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096236 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338605 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613 (x64)
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344166 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470499 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480071 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483450 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483469 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495585 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495586 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506962 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506996 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4514331 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4514338 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4514355 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709- Windows 10 Version 1709 - .NET Framework 4.8 - KB4514356 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803- Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4514358 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4514358
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5 - KB4514359 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4514366 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 for x64 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4532933 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 for x64 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4532934 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 for x64 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4532935 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 for x64 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4532937 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4532937
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 for x64 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 for x64 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4532947 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4532951 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971
  • MS20-MAY: Cumulative Update for .NET Framework 3.5, 4.7.2 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4552924 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5, 4.7.2  for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4552924
  • MS20-MAY: Cumulative Update for .NET Framework 3.5, 4.7.2 and 4.8 for Windows Server 2019 - Windows Server 2019 - .NET Framework 3.5/4.7.2 - KB4552924 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 for x64 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4552926 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 for x64 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4552928 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4552929 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4552929
  • MS20-MAY: Cumulative Update for .NET Framework 3.5, 4.7.2 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4552930
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809  - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4552930 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4552931 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4552931 (x64)
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4552931
  • MS20-MAY: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4552931
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - .NET Framework 3.5.1 - KB4552940 (x64)
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - .NET Framework 4.5.2 - KB4552947 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1 and Windows Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552959 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552959 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 4.8 - KB4552962 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4552962 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 4.8 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4552962
  • MS20-MAY: Security Only Update for .NET Framework 3.5 for Windows Server 2012 - Windows Server 2012 - .NET Framework 3.5 - KB4552963 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - .NET Framework 3.5.1 - KB4552965 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows Server 2012 R2 - .NET Framework 3.5 - KB4552966 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4552966 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552966
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4552967 (x64)
  • MS20-MAY: Security Only Update for .NET Framework 4.5.2 for Windows Server 2012 - Windows Server 2012 - .NET Framework 4.5.2 - KB4552968 (x64)
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - .NET Framework 3.5 - KB4552979 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552923 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4552923 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4552933 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 4.8 - KB4552933 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 4.5.2 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 4.5.2 - KB4552946 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 3.5 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4552982 (x64)
  • MS20-MAY: Security and Quality Rollup for .NET Framework 3.5 for Windows 8.1, RT 8.1, and Windows Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 3.5 - KB4552982 (x64)

Adobe Acrobat Security Updates for macOS - 7

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30518 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 20.006.20042 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30518 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 20.006.20042 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30166 (Classic Track) Available - Mac OS X

Adobe Acrobat Security Updates for Windows - 18

  • Adobe Acrobat Reader DC 2017.011.30171 Available (MUI Installer) - Adobe Acrobat Reader DC - Classic Track
  • Adobe Acrobat Reader DC 2020.009.20063 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.009.20063 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.1.1 Available - Adobe Acrobat 9.1
  • Adobe Acrobat 9.1.2 Available - Adobe Acrobat 9.1.0/9.1.1
  • Adobe Acrobat 9.1.3 Available - Adobe Acrobat 9.1.2
  • Adobe Acrobat 9.2 Available - Adobe Acrobat 9.1.3
  • Adobe Acrobat 9.3 Available - Adobe Acrobat 9.2
  • Adobe Acrobat 9.3.4 Available - Adobe Acrobat 9.3.3
  • Adobe Acrobat 9.4 Available - Adobe Acrobat 9.3.4/9.3.3
  • Adobe Acrobat 9.4.6 Available - Adobe Acrobat 9.4.5
  • Adobe Acrobat 9.5.3 Available - Adobe Acrobat 9.5.2
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.009.20063 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30523 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30171 Available - Adobe Acrobat DC - Classic Track

Adobe Flash Security Updates for macOS - 2

  • Flash Player 18.0.0.382 Available - Mac OS X
  • Flash Player 32.0.0.363 Available - Mac OS X

Adobe Flash Security Updates for Windows - 3

  • Flash Player 32.0.0.371 Available - Internet Explorer
  • Flash Player 32.0.0.371 Available - PPAPI
  • Flash Player 32.0.0.371 Available - Plugin-based

Apple Safari Updates for macOS - 8

  • UPDATE: Safari 5.1.10 - Snow Leopard (10.6.8 Client)
  • UPDATE: Safari 6.1.6 - Lion (10.7.5 Client)
  • UPDATE: Safari 9.1.3 - Mavericks (10.9.5 Client)
  • UPDATE: Safari 10.1.2 - Yosemite (10.10.5 Client)
  • UPDATE: Safari 11.1.2 - ElCapitan (10.11.6 Client)
  • UPDATE: Safari 12.1.2 - macOS Sierra (10.12.6 Client)
  • UPDATE: Safari 13.1.0 - macOS High Sierra (10.13.6 Client)
  • UPDATE: Safari 13.1.0 - macOS Mojave (10.14.6 Client)

Java for Mac - 3

  • UPDATE: Java Runtime Environment 7 update 80 Available
  • UPDATE: Java Runtime Environment 8 update 112 Available
  • UPDATE: Java Runtime Environment 8 update 231 Available

Java for Windows - 15

  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed)
  • Java Runtime Environment 7 update 79 Available (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (JRE 7 Installed)
  • Java Runtime Environment 8 update 212 Available (JRE 8 Installed)
  • Java Runtime Environment 8 update 251 Available (JRE 8 Installed) - CPU
  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed) (x64)
  • Java Runtime Environment 6 update 45 (32-bit) Available (JRE 6 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 79 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 79 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 80 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 212 Available (x64) (JRE 8 Installed)
  • Java Runtime Environment 8 update 212 (32-bit) Available (JRE 8 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 251 Available (x64) (JRE 8 Installed) - CPU
  • Java Runtime Environment 8 update 251 (32-bit) Available (JRE 8 32-bit version Installed) (x64) - CPU

Office for Mac - 19

  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Simplified)
  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Traditional)
  • Microsoft Office for Mac 2011 14.7.7 Available (English)
  • Microsoft Office for Mac 2011 14.7.7 Available (French)
  • Microsoft Office for Mac 2011 14.7.7 Available (German)
  • Microsoft Office for Mac 2011 14.7.7 Available (Italian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Japanese)
  • Microsoft Office for Mac 2011 14.7.7 Available (Russian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Spanish)
  • Microsoft Office for Mac 2016 - Word 16.16.21 Available
  • Microsoft Office for Mac 2016 - Excel 16.16.21 Available
  • Microsoft Office for Mac 2016 - PowerPoint 16.16.21 Available
  • Microsoft Office for Mac 2016 - Outlook 16.16.21 Available
  • Microsoft Office for Mac 2016 - OneNote 16.16.21 Available
  • Microsoft Office for Mac 2019 - Word 16.36.0 Available
  • Microsoft Office for Mac 2019 - Excel 16.36.0 Available
  • Microsoft Office for Mac 2019 - PowerPoint 16.36.0 Available
  • Microsoft Office for Mac 2019 - Outlook 16.36.0 Available
  • Microsoft Office for Mac 2019 - OneNote 16.36.0 Available

Office for Windows - 219

  • UPDATE: Office 2010 Service Pack 1 Available (32-bit)" IncludeInRelevance="true" SourceSiteURL="http://sync.bigfix.com/cgi-bin/bfgather/bessecurity" SourceID="72101" ActionName="Action1">
  • MS02-044: Unsafe Functions in Office Web Components
  • Office 365 Version 15.0.5023.1000 Available - Office 2013
  • Office 365 Version 16.0.12730.20270 Available - Monthly Channel - Office 365 (English (United States))
  • Office 2016 Version 16.0.12730.20270 Available - Monthly Channel - Office 2016
  • Office 2016 Version 16.0.12527.20612 Available - Semi-annual Channel (Targeted) - Office 2016
  • Office 365 Version 16.0.11929.20776 Available - Semi-annual Channel - Office 365 (English (United States))
  • Office 365 Version 16.0.12527.20612 Available - Semi-annual Channel (Targeted) - Office 365 (English (United States))
  • Office 2019 Version 16.0.12730.20270 Available - Monthly Channel - Office 2019 Retail
  • Office 2019 Version 16.0.10359.20023 Available - Perpetual Channel - Office 2019 Volume Licensed
  • MS08-055: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office XP SP3 (Local/Network Installation)
  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007/Office Compatibility Pack 2007/Expression Web
  • MS09-021: Vulnerabilities in Microsoft Office Excel Could Allow Remote Code Execution - Excel Viewer 2007
  • MS10-036: Vulnerability in COM Validation in Microsoft Office Could Allow Remote Code Execution - Word 2003 SP3 (Local/Network Installation)
  • MS10-045: Vulnerability in Microsoft Office Outlook Could Allow Remote Code Execution - Outlook 2007 SP1
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010 (x64)
  • MS10-103: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Microsoft Publisher 2010 - Office 2010 (x64)
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010 x64
  • MS11-036: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Office 2003 SP3 (Local/Network Installation)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091) (x64)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096) (x64)
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1 (x64)
  • MS12-028: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2/SP3
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Graph 2010 - Office 2010 Gold/SP1
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64) (KB2598243)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2007 SP2 / SP3 (KB2596754)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (V2.0)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (x64) (V2.0)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2003 SP3
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007 SP2 / Word Viewer / Office Compatibility Pack SP2/SP3 / Expression Web
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters) (x64)
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1 (x64)
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2007 SP3
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834) (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2767772
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463 (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2589288
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 - KB2810073
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880507
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880508
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071 (x64)
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2726958 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold/SP1 - KB2726958
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596927
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753 (x64)
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold - KB2910941
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold/SP1 - KB2910941 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596650
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - InfoPath 2007 SP3 / Office 2007 SP3 - KB2825645
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561 (x64)
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Access 2007 SP3 - KB2596614
  • MS15-131: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB3085549
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2881067
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB2920727
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2881029
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039794
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2956110
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2956063
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039746
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2007 SP3 - KB3114426
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB3114690
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984943
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984938
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020
  • MS16-070: Security Update for Microsoft Office - Visio 2007 SP3 - KB3114740
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2007 SP3 - KB2596915
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2007 SP3 - KB3114456
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419
  • MS16-133: Security Update for Microsoft Office - Office 2007 SP3 - KB2986253
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Pinyin IME 2010 SP2 - KB2899516 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332
  • MS17-MAY: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2596904
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2 (x64)
  • 2687455: Office 2010 Service Pack 2 Available
  • 2687455: Office 2010 Service Pack 2 Available (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565 (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551 (x64)
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564 (x64)
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636 (x64)
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213641
  • MS17-SEP: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB3213644
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213646
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213649
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104 (x64)
  • MS18-DEC: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4011207
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574 (x64)
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580 (x64)
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610 (x64)
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628
  • MS18-JAN: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB4011656
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319
  • MS18-APR: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4018354
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375 (x64)
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162 (x64)
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162
  • MS18-OCT: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092444
  • MS19-FEB: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092465
  • MS19-FEB: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4461607
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484117
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484117 (x64)
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484126
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484126 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484214
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484214 (x64)
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484229
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258 (x64)
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260 (x64)
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287 (x64)

Windows 7 - 237

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952
  • MS20-MAR: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded) - KB4550735 (x64)
  • MS20-MAY: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1(Embedded) - KB4555449 (x64)
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows 7 Gold/SP1 (x64)
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows 7 Gold/SP1 (x64)
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2621440) (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2667402) (x64) - V2.0
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows 7 Gold/SP1 (x64)
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1 (x64)
  • MS12-069: Vulnerability in Kerberos Could Allow Denial of Service - Windows 7 Gold
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (V2.0)
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (x64) (V2.0)
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold (x64)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 6.0 - Windows 7 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 3.0 / 6.0 - Windows 7 Gold (x64)
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold (x64)
  • MS13-019: Vulnerability in Windows Client/Server Run-time Subsystem (CSRSS) Could Allow Elevation of Privilege - Windows 7 Gold
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1 (x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 8 - Windows 7 Gold(x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 9 - Windows 7 Gold
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold (x64)
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold (x64)
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1 (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742 (x64)
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020387
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020387 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 7 SP1 - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642
  • MS15-055: Vulnerability in Schannel Could Allow Information Disclosure - Windows 7 SP1 - KB3061518
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 8 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220 (x64)
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 - KB3192391
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 - KB3197867
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 8 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897 (x64)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251 (x64)
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded)  - KB4541500 (x64)
  • MS20-MAY:Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - KB4556836 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - KB4556843 (x64)

Windows 8 - 128

  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4540725 (x64)
  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4540725 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8.1 Gold - KB2976897 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8.1 Gold - KB3010788 (x64)
  • MS15-001: Vulnerability in Windows Application Compatibility Cache Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3023266 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3019978 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004365 (x64) (V2.0)
  • MS15-009: Security Update for Internet Explorer - Windows 8.1 Gold - IE11 - KB3023607 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 8.1 Gold - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004361 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 8.1 Gold - IE 11 - KB3040335 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8.1 Gold - KB3035126 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045685 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045999 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8.1 Gold - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 8.1 Gold - KB3061512 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8.1 Gold - KB3075220 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8.1 Gold - KB3076895 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8.1 Gold - KB3046017 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8.1 Gold - KB3076949 (x64)
  • MS15-098: Vulnerabilities in Windows Journal Could Allow Remote Code Execution - Windows 8 Gold - KB3069114 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3084135 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3084135 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3088195 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8.1 Gold - KB3088195 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8.1 Gold - KB3092601 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8 Gold - KB3092601 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8 Gold - KB3102939 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8.1 Gold - KB3102939 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8 Gold - KB3081320 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8.1 Gold - KB3081320 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108347 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3108381 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8.1 Gold - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8 Gold - KB3109103 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8 Gold - KB3109094 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3121918 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3109560 (x64)
  • MS16-008: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3121212 (x64)
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 8.1 Gold - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126434 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138962 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 8.1 Gold - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 8.1 Gold - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 8.1 Gold - KB3149090 (x64)
  • MS16-048: Security Update for CSRSS - Windows 8.1 Gold - KB3146723 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 8.1 - KB3155178 (x64)
  • MS16-057: Security Update for Windows Shell - Windows 8.1 - KB3156059 (x64)
  • MS16-072: Security Update for Group Policy - Windows 8.1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 8.1 - KB3161949 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 8.1 - KB3172729 (x64)
  • MS16-111: Security Update for Windows Kernel - Windows 8.1 - KB3175024 (x64)
  • MS16-112: Security Update for Windows Lock Screen - Windows 8.1 - KB3178539 (x64)
  • MS17-008, MS17-009, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 8.1 - KB4012213 (x64)
  • MS17-010: Security Update for Windows SMB Server - Windows 8 - KB4012598 (x64)
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows 8 - KB4012583 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-014: Security Update for Windows 8.1 - Windows 8.1 Gold - KB3126041 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 8.1 - KB3205400 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 8 - IE 10 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213 (x64)
  • MS17-JUN: Security Update for Windows 8 - Windows 8 - KB4019623 (x64) (V2.0)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717 (x64)
  • MS17-JUN: Security update for Windows 8 - Windows 8 - KB4022839 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687 (x64)
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4056898 (x64) (V2.0)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4074597 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4088879 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250 (x64)
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309
  • MS20-FEB: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803
  • MS20-MAR: Security Only Quality Update - Security Only  - Windows 8.1 - KB4541505 (x64)
  • MS20-APR: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4550905 (x64)
  • MS20-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4550961 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970 (x64)
  • MS20-MAY: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4556798 (x64)
  • MS20-MAY:Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4556846 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4556853 (x64)

Windows 10 - 41

  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4539571 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4540721 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4540723 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540724 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4541731 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549947 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4550994 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4552152 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4552152 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4552152
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4552152
  • MS16-100: Security Update for Secure Boot - Windows 10 - KB3172729 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 Version 1511 - KB3172729 (x64)
  • MS18-APR: Cumulative Update for Windows 10 Version 1511 - Windows 10 Version 1511 - KB4093109 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115 (x64)
  • MS19-NOV / MS19-OCT: Cumulative Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4520010 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759
  • MS20-MAY: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4551853
  • MS20-MAY: Cumulative update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4551853 (x64)
  • MS20-MAY: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4556799 (x64)
  • MS20-MAY: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4556799 (x64)
  • MS20-MAY: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4556799
  • MS20-MAY: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4556799
  • MS20-MAY: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4556807 (x64)
  • MS20-MAY: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4556807
  • MS20-MAY: Cumulative Update for Windows 10 Version 1709  - Windows 10 Version 1709 - KB4556812 (x64)
  • MS20-MAY: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4556813 (x64)
  • MS20-MAY: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4556813

Windows Server 2003 - 3

  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218

Windows Server 2008 - 38

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2008 R2 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - KB4534314 (x64)

Windows Server 2012 - 21

  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4540725 (x64)
  • MS20-MAR: Servicing stack update for Windows Server 2012 - Windows Server 2012 - KB4540726 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows Server 2012 R2 Gold - KB3076949 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Server 2012 R2 Gold - KB3109560 (x64)
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Server 2012 R2 Gold - KB3115858 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows Server 2012 R2 Gold - KB3138962 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows Server 2012 R2 Gold - KB3138910 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows Server 2012 - KB4537794 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4537803 (x64)
  • MS20-MAR: Security Only Quality Update - Security Only - Windows Server 2012 - KB4540694 (x64)
  • MS20-MAR: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4541505 (x64)
  • MS20-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - KB4550917 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4550970 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows Server 2012 - KB4550971 (x64)
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 - KB4556840 (x64)
  • MS20-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - KB4556846 (x64)
  • MS20-MAY:Security Only Quality Update - Security Only - Windows Server 2012 - KB4556852 (x64)
  • MS20-MAY: Security Only Quality Update - Security Only - Windows Server 2012 R2 - KB4556853 (x64)

Windows Server 2016 - 1

  • MS20-MAY: Cumulative Update for Windows Server 2016 - Windows Server 2016 - KB4556813 (x64)

Windows Server 2019 - 3

  • MS20-MAR: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4539571 (x64)
  • MS20-APR: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4549947 (x64)
  • MS20-MAY: Cumulative Update for Windows Server 2019 - Windows Server 2019 - KB4551853 (x64)

Windows Vista - 191

 

  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows 2000/XP/Vista/7
  • MS10-061: Vulnerability in Print Spooler Service Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-081: Vulnerability in Windows Common Control Library Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-082: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Media Player 11 - Windows Vista SP1
  • MS10-083: Vulnerability in COM Validation in WordPad Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-083: Vulnerability in COM Validation in Windows Shell Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-085: Vulnerability in SChannel Could Allow Denial of Service - Windows Vista SP1
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows Multimedia Library - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows Vista SP2
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows Vista SP2
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows Vista SP2
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows Vista SP2
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 / 8 Gold / 2012 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows Vista SP2
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows Vista SP2 - KB2900986
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows Vista SP2
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.7 - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2 (x64)
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows Vista SP2 - KB2957189
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB2957509
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows Vista SP2 - KB2973201
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows Vista SP2 - KB2993651
  • MS14-063: Vulnerability in FAT32 Disk Partition Driver Could Allow Elevation of Privilege - Windows Vista SP2 - KB2998579
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows Vista SP2 - KB3010788
  • MS14-071: Vulnerability in Windows Audio Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3005607
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows Vista SP2 - KB3003743
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3021674
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows Vista SP2 - KB3022777
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows Vista SP2 - KB3004361
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows Vista SP2 - KB3035132
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows Vista SP2 - KB3035126
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3045685
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3055642
  • MS15-057: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Vista SP2 - Windows Media Player 11 - KB3033890
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows Vista SP2 - KB3059317
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows Vista SP2 - KB3067903
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3072630
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows Vista SP2 - KB3067505
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3078601
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows Vista SP2 - KB3075220
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows Vista SP2 - KB3076895
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows Vista SP2 - KB3046017
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows Vista SP2 - KB3076949
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3060716
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587 (x64)
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178
  • MS16-058: Security Update for Windows IIS - Windows Vista SP2 - KB3141083
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220 (x64)
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017 (x64)
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398 (x64)
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561 (x64)
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949 (x64)
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949
  • MS16-086: Cumulative Security Update for JScript and VBScript - Windows Vista SP2 - VBScript 5.7 - KB3169659
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911 (x64)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186 (x64)
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218 (x64)
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481 (x64)
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638 (x64)
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775 (x64)
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362 (x64)
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598 (x64)
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587 (x64)
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584 (x64)
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715 (x64)
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916 (x64)
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041 (x64)
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018 (x64)
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903 (x64)
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180 (x64)


Windows XP - 11

 

  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS17-010: Security update for Windows SMB Server - Windows XP SP3 - KB4012598
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows XP SP3 - KB4012583
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows XP - IE 8 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability - Windows XP SP3 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability - Windows XP SP3 - KB4019204
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Windows search vulnerabilities - Windows XP SP3 - KB4024402
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218
  • MS19-MAY: Security update for the remote code execution vulnerability - Windows XP SP3 - KB4500331


Zoom - 1

  • [STANFORD] May 10th Zoom 5.0.2 (240x) - Mac & Win and Zoom Outlook Plugin 5.0.23x - Win
April 2020 Endpoint Patches

.NET - 352

  • MS10-041: Vulnerability in Microsoft .NET Framework Could Allow Tampering - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS10-060: Vulnerabilities in the Microsoft .NET Common Language Runtime Could Allow Remote Code Execution - Microsoft Silverlight 2/3
  • MS10-070: Vulnerability in ASP.NET Could Allow Information Disclosure - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 /2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Chart Control for Microsoft .NET Framework 3.5 SP1
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Windows Vista SP2 (KB2676562)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 (x64)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 (KB2737019)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows Vista SP2 / Server 2008 SP2
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 / Server 2008 R2 Gold (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2742598) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2756920) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (KB2742599) (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows XP SP3
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 Gold (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 (KB2840628) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64) (KB2840631)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - KB2861697 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2858302 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2861188 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2911502 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2931354
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966828 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2937608
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2943344
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966826 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2974268
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2974269
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972103 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972106
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2968296 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2972098
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2968292
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100
  • MS14-059: Vulnerability in ASP.NET MVC Could Allow Security Feature Bypass - ASP.NET MVC 3.0 - KB2993937
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2978128
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB2978126 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2978125
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2978116
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3037579 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3037573
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3037576 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3023222 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3032662
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3023213
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3023221
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3023219 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3072303
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3072307 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074228 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3074545 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074548 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3074541
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3074549 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3097997 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3097992 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3097995 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3098779 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3098780 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - .NET Framework 3.5 - KB3099863 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1 - KB3099869
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3099866
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3127222 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000
  • MS16-041: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251 (x64)
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735 (x64)
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735
  • MS16-155: Security Update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - .NET Framework 4.6.2 - KB3204805 (x64)
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Office 2007 SP2/SP3
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Microsoft Silverlight 4
  • 2954853: Description of the security update for the .NET Framework 4.5.2 - Windows 7 SP1
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561 (x64)
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6.2 - KB4014588 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1 - KB4014591 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - .NET Framework 4.6.2 - KB4014552 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.6/4.6.1 - KB4014558 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014550 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040957 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040956 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054182 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096236 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338605 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613 (x64)
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344166 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470499 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480071 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483450 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483469 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495585 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495586 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506962 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506996 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 on Windows Server 2019 for x64 - Windows Server 2019 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4514331 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4514338 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4514355 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709- Windows 10 Version 1709 - .NET Framework 4.8 - KB4514356 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803- Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4514358 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5 - KB4514359 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4514366 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows Server 2019 - Windows Server 2019 - .NET Framework 3.5/4.7.2 - KB4514366 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4514366
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB45
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 for x64 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4532933 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 for x64 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4532934 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 for x64 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4532935 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 for x64 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4532937 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 for x64 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 for x64 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4532938
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4532947 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows Server 2019 - Windows Server 2019 - .NET Framework 3.5/4.7.2 -  KB4532947 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4532947
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4532951 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952
  • MS20-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971

Adobe Acrobat Security Updates for macOS - 7

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30518 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 20.006.20042 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30518 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 20.006.20042 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30166 (Classic Track) Available - Mac OS X

Adobe Acrobat Security Updates for Windows - 18

  • Adobe Acrobat Reader DC 2020.006.20042 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.006.20042 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.1.1 Available - Adobe Acrobat 9.1
  • Adobe Acrobat 9.1.2 Available - Adobe Acrobat 9.1.0/9.1.1
  • Adobe Acrobat 9.2 Available - Adobe Acrobat 9.1.3
  • Adobe Acrobat 9.3.3 Available - Adobe Acrobat 9.3.2
  • Adobe Acrobat 9.4.5 Available - Adobe Acrobat 9.4.4
  • Adobe Acrobat 9.4.7 Available - Adobe Acrobat 9.4.6
  • Adobe Acrobat 9.5 Available - Adobe Acrobat 9.4.7/9.4.6
  • Adobe Acrobat 9.5.3 Available - Adobe Acrobat 9.5.2
  • Adobe Acrobat 9.5.4 Available - Adobe Acrobat 9.5.3
  • Adobe Acrobat 9.5.5 Available - Adobe Acrobat 9.5.3/9.5.4
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.006.20042 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30518 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30166 Available - Adobe Acrobat DC - Classic Track

Adobe Flash Security Updates for macOS - 2

  • Flash Player 18.0.0.382 Available - Mac OS X
  • Flash Player 32.0.0.344 Available - Mac OS X

Adobe Flash Security Updates for Windows - 3

  • Flash Player 32.0.0.363 Available - Internet Explorer
  • Flash Player 32.0.0.363 Available - PPAPI
  • Flash Player 32.0.0.363 Available - Plugin-based

Apple Safari Updates for macOS - 9

  • UPDATE: Safari 5.1.10 - Snow Leopard (10.6.8 Client)
  • UPDATE: Safari 6.1.6 - Lion (10.7.5 Client)
  • UPDATE: Safari 6.2.8 - Mountain Lion (10.8.5 Client)
  • UPDATE: Safari 9.1.3 - Mavericks (10.9.5 Client)
  • UPDATE: Safari 10.1.2 - Yosemite (10.10.5 Client)
  • UPDATE: Safari 11.1.2 - ElCapitan (10.11.6 Client)
  • UPDATE: Safari 12.1.2 - macOS Sierra (10.12.6 Client)
  • UPDATE: Safari 13.1.0 - macOS High Sierra (10.13.6 Client)
  • UPDATE: Safari 13.1.0 - macOS Mojave (10.14.6 Client)

Java for macOS - 4

  • UPDATE: Java for Mac OS X 10.6 Update 17
  • UPDATE: Java Runtime Environment 7 update 80 Available
  • UPDATE: Java Runtime Environment 8 update 112 Available
  • UPDATE: Java Runtime Environment 8 update 231 Available

Java for Windows - 15

  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed)
  • Java Runtime Environment 7 update 79 Available (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (JRE 7 Installed)
  • Java Runtime Environment 8 update 212 Available (JRE 8 Installed)
  • Java Runtime Environment 8 update 251 Available (JRE 8 Installed) - CPU
  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed) (x64)
  • Java Runtime Environment 6 update 45 (32-bit) Available (JRE 6 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 79 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 79 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 80 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 212 Available (x64) (JRE 8 Installed)
  • Java Runtime Environment 8 update 212 (32-bit) Available (JRE 8 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 251 Available (x64) (JRE 8 Installed) - CPU
  • Java Runtime Environment 8 update 251 (32-bit) Available (JRE 8 32-bit version Installed) (x64) - CPU

Office for macOS - 19

  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Simplified)
  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Traditional)
  • Microsoft Office for Mac 2011 14.7.7 Available (English)
  • Microsoft Office for Mac 2011 14.7.7 Available (French)
  • Microsoft Office for Mac 2011 14.7.7 Available (German)
  • Microsoft Office for Mac 2011 14.7.7 Available (Italian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Japanese)
  • Microsoft Office for Mac 2011 14.7.7 Available (Russian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Spanish)
  • Microsoft Office for Mac 2016 - Word 16.16.20 Available
  • Microsoft Office for Mac 2016 - Excel 16.16.20 Available
  • Microsoft Office for Mac 2016 - PowerPoint 16.16.20 Available
  • Microsoft Office for Mac 2016 - Outlook 16.16.20 Available
  • Microsoft Office for Mac 2016 - OneNote 16.16.20 Available
  • Microsoft Office for Mac 2019 - Word 16.35.0 Available
  • Microsoft Office for Mac 2019 - Excel 16.35.0 Available
  • Microsoft Office for Mac 2019 - PowerPoint 16.35.0 Available
  • Microsoft Office for Mac 2019 - Outlook 16.35.0 Available
  • Microsoft Office for Mac 2019 - OneNote 16.35.0 Available

Office for Windows - 221

  • UPDATE: Office 2010 Service Pack 1 Available (32-bit)
  • MS02-044: Unsafe Functions in Office Web Components
  • Office 365 Version 15.0.5023.1000 Available - Office 2013
  • Office 365 Version 16.0.12624.20382 Available - Monthly Channel - Office 365 (English (United States))
  • Office 2016 Version 16.0.12624.20382 Available - Monthly Channel - Office 2016
  • Office 365 Version 16.0.11929.20648 Available - Semi-annual Channel - Office 365 (English (United States))
  • Office 365 Version 16.0.12527.20278 Available - Semi-annual Channel (Targeted) - Office 365 (English (United States))
  • Office 365 Version 16.0.12527.20278 Available - Semi-annual Channel (Targeted) - Office 365 (Update from Local Client Cache)
  • Office 2019 Version 16.0.12624.20382 Available - Monthly Channel - Office 2019 Retail
  • Office 2019 Version 16.0.10357.20081 Available - Perpetual Channel - Office 2019 Volume Licensed
  • MS08-055: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office XP SP3 (Local/Network Installation)
  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007/Office Compatibility Pack 2007/Expression Web
  • MS10-036: Vulnerability in COM Validation in Microsoft Office Could Allow Remote Code Execution - Word 2003 SP3 (Local/Network Installation)
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010 (x64)
  • MS10-103: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Microsoft Publisher 2010 - Office 2010 (x64)
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010 x64
  • MS11-036: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Office 2003 SP3 (Local/Network Installation)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091) (x64)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096) (x64)
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1 (x64)
  • MS12-028: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2/SP3
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Graph 2010 - Office 2010 Gold/SP1
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64) (KB2598243)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2007 SP2 / SP3 (KB2596754)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (V2.0)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (x64) (V2.0)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2003 SP3
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007 SP2 / Word Viewer / Office Compatibility Pack SP2/SP3 / Expression Web
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters) (x64)
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1 (x64)
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2007 SP3
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834) (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2767772
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463 (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2589288
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 - KB2810073
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880507
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880508
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071 (x64)
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2726958 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold/SP1 - KB2726958
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596927
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753 (x64)
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold - KB2910941
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold/SP1 - KB2910941 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596650
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - InfoPath 2007 SP3 / Office 2007 SP3 - KB2825645
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2016 Gold - KB2920680
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561 (x64)
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Access 2007 SP3 - KB2596614
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2016 Gold - KB2920680 (x64)
  • MS15-131: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB3085549
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2881067
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB2920727
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2881029
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039794
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2956110
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2956063
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039746
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2007 SP3 - KB3114426
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB3114690
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984943
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984938
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2007 SP3 - KB2596915
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2007 SP3 - KB3114456
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419
  • MS16-133: Security Update for Microsoft Office - Office 2007 SP3 - KB2986253
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Pinyin IME 2010 SP2 - KB2899516 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332
  • MS17-MAY: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2596904
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2 (x64)
  • 2687455: Office 2010 Service Pack 2 Available
  • 2687455: Office 2010 Service Pack 2 Available (x64)
  • MS17-JUL: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2880514
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565 (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB3128012 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB3203462 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551 (x64)
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564 (x64)
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636 (x64)
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213641
  • MS17-SEP: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB3213644
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213646
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213649
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4011104 (x64)
  • MS18-DEC: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4011207
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574 (x64)
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580 (x64)
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610 (x64)
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628
  • MS18-JAN: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB4011656
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319
  • MS18-APR: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4018354
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375 (x64)
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162 (x64)
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162
  • MS18-OCT: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092444
  • MS19-FEB: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092465
  • MS19-FEB: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4461607
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484117
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484117 (x64)
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484126
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484126 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484214
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484214 (x64)
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484229
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484238 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484258 (x64)
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260
  • MS20-APR: Security update for Office 2013 - Office 2013 SP1 - KB4484260 (x64)
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266
  • MS20-APR: Security update for Office 2010 - Office 2010 SP2 - KB4484266 (x64)
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287
  • MS20-APR: Security update for Office 2016 - Office 2016 - KB4484287 (x64)

Windows 7 - 233

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952
  • MS20-MAR: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded) - KB4550735 (x64)
  • MS20-APR: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded) - KB4550738 (x64)
  • MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2491683) (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2506212) (x64)
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-085: Vulnerability in Windows Mail and Windows Meeting Space Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows 7 Gold/SP1 (x64)
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows 7 Gold/SP1 (x64)
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2621440) (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2667402) (x64) - V2.0
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows 7 Gold/SP1 (x64)
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1 (x64)
  • MS12-054: Vulnerabilities in Windows Networking Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64) - KB2705219 - V2
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (x64) (V2.0)
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold (x64)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 3.0 / 6.0 - Windows 7 Gold (x64)
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1 (x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 8 - Windows 7 Gold(x64)
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold (x64)
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold (x64)
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows 7 Gold (x64) (KB2840149)
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1 (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742 (x64)
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611 (x64)
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows 7 SP1 - KB2991963
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows 7 SP1 - KB2991963 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 7 SP1 - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642
  • MS15-055: Vulnerability in Schannel Could Allow Information Disclosure - Windows 7 SP1 - KB3061518
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 8 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220 (x64)
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 - KB3192391
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 - KB3197867
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 8 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587 (x64)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251 (x64)
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded)  - KB4541500 (x64)
  • MS20-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded)  - KB4550964 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - KB4550965 (x64)

Windows 8 - 120

  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4540725 (x64)
  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4540725 (x64)
  • MS15-001: Vulnerability in Windows Application Compatibility Cache Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3023266 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3019978 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004365 (x64) (V2.0)
  • MS15-009: Security Update for Internet Explorer - Windows 8.1 Gold - IE11 - KB3023607 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004361 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 8.1 Gold - IE 11 - KB3040335 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8.1 Gold - KB3035126 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045685 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045999 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8.1 Gold - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 8.1 Gold - KB3061512 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8.1 Gold - KB3075220 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8.1 Gold - KB3076895 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8.1 Gold - KB3046017 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8.1 Gold - KB3076949 (x64)
  • MS15-098: Vulnerabilities in Windows Journal Could Allow Remote Code Execution - Windows 8 Gold - KB3069114 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3084135 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3084135 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3088195 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8.1 Gold - KB3088195 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8.1 Gold - KB3092601 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8 Gold - KB3092601 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8 Gold - KB3102939 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8.1 Gold - KB3102939 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8 Gold - KB3081320 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8.1 Gold - KB3081320 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108347 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3108381 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8.1 Gold - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8 Gold - KB3109103 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8 Gold - KB3109094 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3121918 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3109560 (x64)
  • MS16-008: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3121212 (x64)
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 8.1 Gold - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126434 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138962 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 8.1 Gold - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 8.1 Gold - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 8.1 Gold - KB3149090 (x64)
  • MS16-048: Security Update for CSRSS - Windows 8.1 Gold - KB3146723 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 8.1 - KB3155178 (x64)
  • MS16-057: Security Update for Windows Shell - Windows 8.1 - KB3156059 (x64)
  • MS16-072: Security Update for Group Policy - Windows 8.1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 8.1 - KB3161949 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 8.1 - KB3172729 (x64)
  • MS16-111: Security Update for Windows Kernel - Windows 8.1 - KB3175024 (x64)
  • MS16-112: Security Update for Windows Lock Screen - Windows 8.1 - KB3178539 (x64)
  • MS17-008, MS17-009, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 8.1 - KB4012213 (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-014: Security Update for Windows 8.1 - Windows 8.1 Gold - KB3126041 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 8.1 - KB3205400 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687 (x64)
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4056898 (x64) (V2.0)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4074597 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4088879 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250 (x64)
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309
  • MS20-FEB: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803
  • MS20-MAR: Security Only Quality Update - Security Only  - Windows 8.1 - KB4541505 (x64)
  • MS20-APR: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4550905 (x64)
  • MS20-APR: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4550905
  • MS20-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4550961 (x64)
  • MS20-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4550961
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970 (x64)
  • MS20-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4550970

Windows 10 - 46

  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4539571 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4539571
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4540721 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4540723 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540724 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4541731 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4541731
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549947 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549947
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4550994 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4550994
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4552152 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4552152 (x64)
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4552152
  • MS20-APR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4552152
  • MS16-100: Security Update for Secure Boot - Windows 10 - KB3172729 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 Version 1511 - KB3172729 (x64)
  • MS18-APR: Cumulative Update for Windows 10 Version 1511 - Windows 10 Version 1511 - KB4093109 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115 (x64)
  • MS19-NOV / MS19-OCT: Cumulative Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4520010 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759
  • MS20-APR: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549949 (x64)
  • MS20-APR: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4549949
  • MS20-APR: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4549951 (x64)
  • MS20-APR: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4549951 (x64)
  • MS20-APR: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4549951
  • MS20-APR: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4549951
  • MS20-APR: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4550922 (x64)
  • MS20-APR: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4550922
  • MS20-APR: Cumulative Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4550927 (x64)
  • MS20-APR: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4550929 (x64)
  • MS20-APR: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4550929
  • MS20-APR: Cumulative Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4550930 (x64)

Windows Server 2016 - 2

  • MS20-APR: Servicing Stack Update for Windows Server 2016 - Windows Server 2016 - KB4550994 (x64)
  • MS20-APR: Cumulative Update for Windows Server 2016 - Windows Server 2016 - KB4550929 (x64)

Windows Server 2019 - 4

  • MS20-MAR: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4539571 (x64)
  • MS20-APR: Servicing Stack Update for Windows Server 2019 - Windows Server 2019 - KB4549947 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows Server 2019 - Windows Server 2019 - Adobe Flash Player - KB4537759 (x64)
  • MS20-APR: Cumulative Update for Windows Server 2019 - Windows Server 2019 - KB4549949 (x64)

Windows Vista - 197

  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows 2000/XP/Vista/7
  • MS10-061: Vulnerability in Print Spooler Service Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-081: Vulnerability in Windows Common Control Library Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-082: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Media Player 11 - Windows Vista SP1
  • MS10-083: Vulnerability in COM Validation in WordPad Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-083: Vulnerability in COM Validation in Windows Shell Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-085: Vulnerability in SChannel Could Allow Denial of Service - Windows Vista SP1
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows Multimedia Library - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows Vista SP2
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows Vista SP2
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows Vista SP2
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows Vista SP2
  • MS12-054: Vulnerabilities in Windows Networking Components Could Allow Remote Code Execution - Windows Vista SP2 - KB2705219 - V2
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 / 8 Gold / 2012 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows Vista SP2
  • MS13-033: Vulnerability in Windows Client/Server Run-time Subsystem (CSRSS) Could Allow Elevation of Privilege - Windows Vista SP2
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows Vista SP2 (KB2823324) - Uninstall
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows Vista SP2 (KB2840149)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows Vista SP2
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows Vista SP2 - KB2900986
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows Vista SP2
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.7 - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2 (x64)
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows Vista SP2 - KB2957189
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB2957509
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows Vista SP2 - KB2973201
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows Vista SP2 - KB2993651
  • MS14-063: Vulnerability in FAT32 Disk Partition Driver Could Allow Elevation of Privilege - Windows Vista SP2 - KB2998579
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows Vista SP2 - KB3010788
  • MS14-071: Vulnerability in Windows Audio Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3005607
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows Vista SP2 - KB3003743
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows Vista SP2 - KB2991963
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3021674
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows Vista SP2 - KB3022777
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows Vista SP2 - KB3004361
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows Vista SP2 - KB3035132
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows Vista SP2 - KB3035126
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3045685
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3055642
  • MS15-057: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Vista SP2 - Windows Media Player 11 - KB3033890
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows Vista SP2 - KB3059317
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows Vista SP2 - KB3067903
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3072630
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows Vista SP2 - KB3067505
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3078601
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows Vista SP2 - KB3075220
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows Vista SP2 - KB3076895
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows Vista SP2 - KB3046017
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows Vista SP2 - KB3076949
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3060716
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587 (x64)
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019 (x64)
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178
  • MS16-058: Security Update for Windows IIS - Windows Vista SP2 - KB3141083
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220 (x64)
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017 (x64)
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398 (x64)
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561 (x64)
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949 (x64)
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949
  • MS16-086: Cumulative Security Update for JScript and VBScript - Windows Vista SP2 - VBScript 5.7 - KB3169659
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911 (x64)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186 (x64)
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218 (x64)
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481 (x64)
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638 (x64)
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775 (x64)
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362 (x64)
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598 (x64)
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587 (x64)
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584 (x64)
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715 (x64)
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916 (x64)
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041 (x64)
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793 (x64)
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018 (x64)
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903 (x64)
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180 (x64)

Windows XP - 13

  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS14-018: Cumulative Security Update for Internet Explorer - IE 8 - Windows XP SP3
  • MS14-021: Security Update for Internet Explorer - IE 8 - Windows XP SP3
  • MS17-010: Security update for Windows SMB Server - Windows XP SP3 - KB4012598
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows XP SP3 - KB4012583
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows XP - IE 8 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability - Windows XP SP3 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability - Windows XP SP3 - KB4019204
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Windows search vulnerabilities - Windows XP SP3 - KB4024402
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218
  • MS19-MAY: Security update for the remote code execution vulnerability - Windows XP SP3 - KB4500331
March 2020 Endpoint Patches

Note: Adobe Acrobat updates were stopped and redeployed on 3/23/2020 to include out-of-band updates released on 3/19/2020 per APSB20-13.

.NET - 390

  • MS10-041: Vulnerability in Microsoft .NET Framework Could Allow Tampering - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS10-060: Vulnerabilities in the Microsoft .NET Common Language Runtime Could Allow Remote Code Execution - Microsoft Silverlight 2/3
  • MS10-070: Vulnerability in ASP.NET Could Allow Information Disclosure - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Chart Control for Microsoft .NET Framework 3.5 SP1
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Windows Vista SP2 (KB2676562)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 (x64)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 (KB2737019)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows Vista SP2 / Server 2008 SP2
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 Gold
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 / Server 2008 R2 Gold (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 - Windows 8 / Windows Server 2012 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold (KB2742598)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold (KB2756920)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2742598) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (KB2756920) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (KB2742599) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5 - Windows 8 Gold (KB2742616) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows 8 Gold (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 - Windows 8 Gold (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows XP SP3
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 Gold / Windows Server 2008 R2 Gold (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 (KB2840628) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1 / Server 2008 R2 SP1 (x64) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64) (KB2840631)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 - Windows 8 / Server 2012 (x64)(KB2840633)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows 8 / Server 2012 (x64) (KB2840632) (V2.0)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - KB2861697 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2858302 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2861188 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861208 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 - KB2861704 - Windows 8 / Windows Server 2012 / Windows Server 2012 Gold (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861702 - Windows 8 Gold / Windows Server 2012 Gold (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2911502 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2901118 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898864 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898865 - Windows 8 / Windows Server 2012 Gold (x64)
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2931354
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966828 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2937608
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2943344
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966826 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2966825 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2966827 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2974268
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2974269
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972213 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2973114 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2973113 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2972212 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2977766 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972103 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972106
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2968296 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2978042 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2979577 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2972098
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2972101 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2968292
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2968295 (x64)
  • MS14-059: Vulnerability in ASP.NET MVC Could Allow Security Feature Bypass - ASP.NET MVC 3.0 - KB2993937
  • MS14-059: Vulnerability in ASP.NET MVC Could Allow Security Feature Bypass - ASP.NET MVC 4.0 - KB2993928
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2978127 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2978128
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB2978126 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2978125
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2978116
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 3.5 - KB2978121 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3037580 (x64) (V2.0)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3037579 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB3037575 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3037573
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3037576 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3023222 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3032662
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3023223 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3023213
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3023221
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB3023217 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3035489 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3023219 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 3.5 - KB3035486 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3072303
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB3072306 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3072307 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074228 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3074554 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3074545 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074548 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3074541
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3074233 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3074549 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3098001 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3097997 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3097992 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3097995 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3098779 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3098786 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3098780 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1 - KB3099869
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3099866
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3127222 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.2 - KB3135994 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3135985 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 / Windows 8.1 - .NET Framework 4.5.2 - LDR Branch - KB3135994 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000
  • MS16-041: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693
  • MS16-041: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693 (x64)
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251 (x64)
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735
  • MS16-155: Security Update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - .NET Framework 4.6.2 - KB3204805 (x64)
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Office 2007 SP2/SP3
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Microsoft Silverlight 4
  • 2954853: Description of the security update for the .NET Framework 4.5.2 - Windows 7 SP1
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6.2 - KB4014588 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1 - KB4014591 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - .NET Framework 4.6.2 - KB4014552 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.6/4.6.1 - KB4014558 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014550 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040957 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040956 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054182 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096236 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338605 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613 (x64)
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2013 Update 5 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344166 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470499 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480071 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483450 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483469 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495585 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495586 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4495627 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4506956 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506962 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506996 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4514331 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4514338 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709- Windows 10 Version 1709 - .NET Framework 4.8 - KB4514356 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4514356
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803- Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4514358 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5 - KB4514359 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4514366 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 for x64 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4532933 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 for x64 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4532934 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 for x64 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4532935 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4532935
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 for x64 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4532937 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 for x64 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 for x64 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4532947 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4532951 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971

Adobe Acrobat Security Updates for macOS - 7

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30510 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 20.006.20034 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30510 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 20.006.20034 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30158 (Classic Track) Available - Mac OS X

Update Group deployed on 3/23/2020 replacing above Update Group:

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30518 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 20.006.20042 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30518 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 20.006.20042 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30166 (Classic Track) Available - Mac OS X

Adobe Acrobat Security Updates for Windows - 22 20

  • Adobe Acrobat Reader DC 2017.011.30158 Available (MUI Installer) - Adobe Acrobat Reader DC - Classic Track
  • Adobe Acrobat Reader DC 2020.006.20034 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.006.20034 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.1.3 Available - Adobe Acrobat 9.1.2
  • Adobe Acrobat 9.3 Available - Adobe Acrobat 9.2
  • Adobe Acrobat 9.3.1 Available - Adobe Acrobat 9.3
  • Adobe Acrobat 9.3.2 Available - Adobe Acrobat 9.3/9.3.1
  • Adobe Acrobat 9.4.2 Available - Adobe Acrobat 9.4/9.4.1
  • Adobe Acrobat 9.4.3 Available - Adobe Acrobat 9.4.2
  • Adobe Acrobat 9.4.6 Available - Adobe Acrobat 9.4.5
  • Adobe Acrobat 9.4.7 Available - Adobe Acrobat 9.4.6
  • Adobe Acrobat 9.5 Available - Adobe Acrobat 9.4.7/9.4.6
  • Adobe Acrobat 9.5.1 Available - Adobe Acrobat 9.5
  • Adobe Acrobat 9.5.3 Available - Adobe Acrobat 9.5.2
  • Adobe Acrobat 9.5.4 Available - Adobe Acrobat 9.5.3
  • Adobe Acrobat 9.5.5 Available - Adobe Acrobat 9.5.3/9.5.4
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.006.20034 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30510 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30158 Available - Adobe Acrobat DC - Classic Track

Update Group deployed on 3/23/2020 replacing above Update Group:

  • Adobe Acrobat Reader DC 2017.011.30166 Available (MUI Installer) - Adobe Acrobat Reader DC - Classic Track
  • Adobe Acrobat Reader DC 2020.006.20042 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.006.20042 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.3 Available - Adobe Acrobat 9.2
  • Adobe Acrobat 9.3.1 Available - Adobe Acrobat 9.3
  • Adobe Acrobat 9.3.2 Available - Adobe Acrobat 9.3/9.3.1
  • Adobe Acrobat 9.4.2 Available - Adobe Acrobat 9.4/9.4.1
  • Adobe Acrobat 9.4.4 Available - Adobe Acrobat 9.4.3
  • Adobe Acrobat 9.4.7 Available - Adobe Acrobat 9.4.6
  • Adobe Acrobat 9.5 Available - Adobe Acrobat 9.4.7/9.4.6
  • Adobe Acrobat 9.5.2 Available - Adobe Acrobat 9.5.1
  • Adobe Acrobat 9.5.3 Available - Adobe Acrobat 9.5.2
  • Adobe Acrobat 9.5.4 Available - Adobe Acrobat 9.5.3
  • Adobe Acrobat 9.5.5 Available - Adobe Acrobat 9.5.3/9.5.4
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.006.20042 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30518 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30166 Available - Adobe Acrobat DC - Classic Track

Adobe Flash Security Updates for macOS - 2

  • Flash Player 18.0.0.382 Available - Mac OS X
  • Flash Player 32.0.0.330 Available - Mac OS X

Adobe Flash Security Updates for Windows - 3

  • Flash Player 32.0.0.330 Available - Internet Explorer
  • Flash Player 32.0.0.330 Available - PPAPI
  • Flash Player 32.0.0.330 Available - Plugin-based

Apple Safari - macOS - 9

  • UPDATE: Safari 5.1.10 - Snow Leopard (10.6.8 Client)
  • UPDATE: Safari 6.1.6 - Lion (10.7.5 Client)
  • UPDATE: Safari 6.2.8 - Mountain Lion (10.8.5 Client)
  • UPDATE: Safari 9.1.3 - Mavericks (10.9.5 Client)
  • UPDATE: Safari 10.1.2 - Yosemite (10.10.5 Client)
  • UPDATE: Safari 11.1.2 - ElCapitan (10.11.6 Client)
  • UPDATE: Safari 12.1.2 - macOS Sierra (10.12.6 Client)
  • UPDATE: Safari 13.0.5 - macOS High Sierra (10.13.6 Client)
  • UPDATE: Safari 13.0.5 - macOS Mojave (10.14.6 Client)

Java for macOS - 4

  • UPDATE: Java for Mac OS X 10.6 Update 17
  • UPDATE: Java Runtime Environment 7 update 80 Available
  • UPDATE: Java Runtime Environment 8 update 112 Available
  • UPDATE: Java Runtime Environment 8 update 231 Available

Java for Windows - 15

  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed)
  • Java Runtime Environment 7 update 79 Available (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (JRE 7 Installed)
  • Java Runtime Environment 8 update 212 Available (JRE 8 Installed)
  • Java Runtime Environment 8 update 241 Available (JRE 8 Installed) - CPU
  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed) (x64)
  • Java Runtime Environment 6 update 45 (32-bit) Available (JRE 6 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 79 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 79 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 80 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 212 Available (x64) (JRE 8 Installed)
  • Java Runtime Environment 8 update 212 (32-bit) Available (JRE 8 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 241 Available (x64) (JRE 8 Installed) - CPU
  • Java Runtime Environment 8 update 241 (32-bit) Available (JRE 8 32-bit version Installed) (x64) - CPU

Office for macOS - 19

  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Simplified)
  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Traditional)
  • Microsoft Office for Mac 2011 14.7.7 Available (English)
  • Microsoft Office for Mac 2011 14.7.7 Available (French)
  • Microsoft Office for Mac 2011 14.7.7 Available (German)
  • Microsoft Office for Mac 2011 14.7.7 Available (Italian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Japanese)
  • Microsoft Office for Mac 2011 14.7.7 Available (Russian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Spanish)
  • Microsoft Office for Mac 2016 - Word 16.16.19 Available
  • Microsoft Office for Mac 2016 - Excel 16.16.19 Available
  • Microsoft Office for Mac 2016 - PowerPoint 16.16.19 Available
  • Microsoft Office for Mac 2016 - Outlook 16.16.19 Available
  • Microsoft Office for Mac 2016 - OneNote 16.16.19 Available
  • Microsoft Office for Mac 2019 - Word 16.34.0 Available
  • Microsoft Office for Mac 2019 - Excel 16.34.0 Available
  • Microsoft Office for Mac 2019 - PowerPoint 16.34.0 Available
  • Microsoft Office for Mac 2019 - Outlook 16.34.0 Available
  • Microsoft Office for Mac 2019 - OneNote 16.34.0 Available

Office for Windows - 225

  • UPDATE: Office 2010 Service Pack 1 Available (32-bit)" IncludeInRelevance="true" SourceSiteURL="http://sync.bigfix.com/cgi-bin/bfgather/bessecurity" SourceID="72101" ActionName="Action1">
  • MS02-044: Unsafe Functions in Office Web Components
  • Office 365 Version 15.0.5023.1000 Available - Office 2013
  • Office 365 Version 16.0.12527.20278 Available - Monthly Channel - Office 365 (English (United States))
  • Office 2016 Version 16.0.12527.20278 Available - Monthly Channel - Office 2016
  • Office 2016 Version 16.0.12527.20278 Available - Semi-annual Channel (Targeted) - Office 2016
  • Office 365 Version 16.0.11929.20648 Available - Semi-annual Channel - Office 365 (English (United States))
  • Office 365 Version 16.0.12527.20278 Available - Semi-annual Channel (Targeted) - Office 365 (English (United States))
  • Office 365 Version 16.0.12527.20278 Available - Semi-annual Channel (Targeted) - Office 365 (Update from Local Client Cache)
  • Office 2019 Version 16.0.12527.20278 Available - Monthly Channel - Office 2019 Retail
  • Office 2019 Version 16.0.12527.20278 Available - Semi-annual Channel (Targeted) - Office 2019 Retail
  • Office 2019 Version 16.0.10357.20081 Available - Perpetual Channel - Office 2019 Volume Licensed
  • MS08-055: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office XP SP3 (Local/Network Installation)
  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007/Office Compatibility Pack 2007/Expression Web
  • MS09-021: Vulnerabilities in Microsoft Office Excel Could Allow Remote Code Execution - Excel Viewer 2007
  • MS10-036: Vulnerability in COM Validation in Microsoft Office Could Allow Remote Code Execution - Word 2003 SP3 (Local/Network Installation)
  • MS10-045: Vulnerability in Microsoft Office Outlook Could Allow Remote Code Execution - Outlook 2007 SP1
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010 (x64)
  • MS10-103: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Microsoft Publisher 2010 - Office 2010 (x64)
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010 x64
  • MS11-036: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Office 2003 SP3 (Local/Network Installation)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091) (x64)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096) (x64)
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1 (x64)
  • MS12-028: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2/SP3
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Graph 2010 - Office 2010 Gold/SP1
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64) (KB2598243)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2007 SP2 / SP3 (KB2596754)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (V2.0)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (x64) (V2.0)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2003 SP3
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007 SP2 / Word Viewer / Office Compatibility Pack SP2/SP3 / Expression Web
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1 (x64)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters) (x64)
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1 (x64)
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2007 SP3
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2 (x64)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834) (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2767772
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463 (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2589288
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 - KB2810073
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880507
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880508
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071 (x64)
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2726958 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold/SP1 - KB2726958
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596927
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753 (x64)
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold - KB2910941
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold/SP1 - KB2910941 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Web Apps 2013 Gold - KB2956158 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596650
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - InfoPath 2007 SP3 / Office 2007 SP3 - KB2825645
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2016 Gold - KB2920680
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561 (x64)
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Access 2007 SP3 - KB2596614
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2016 Gold - KB2920680 (x64)
  • MS15-131: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB3085549
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2881067
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB2920727
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2881029
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039794
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2956110
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2956063
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039746
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2007 SP3 - KB3114426
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB3114690
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984943
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984938
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2007 SP3 - KB2596915
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2007 SP3 - KB3114456
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419
  • MS16-133: Security Update for Microsoft Office - Office 2007 SP3 - KB2986253
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Pinyin IME 2010 SP2 - KB2899516 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332
  • MS17-MAY: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2596904
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2 (x64)
  • 2687455: Office 2010 Service Pack 2 Available
  • 2687455: Office 2010 Service Pack 2 Available (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565 (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551 (x64)
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564 (x64)
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636 (x64)
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213641
  • MS17-SEP: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB3213644
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213646
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213649
  • MS18-DEC: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4011207
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574 (x64)
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580 (x64)
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610 (x64)
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628
  • MS18-JAN: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB4011656
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319
  • MS18-APR: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4018354
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375 (x64)
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162 (x64)
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162
  • MS18-OCT: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092444
  • MS19-FEB: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092465
  • MS19-FEB: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4461607
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534
  • MS19-SEP: Security update for Office 2010 - Office 2010 SP2 - KB4464566 (x64)
  • MS19-SEP: Security update for Office 2010 - Office 2010 SP2 - KB4464566
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514
  • MS19-SEP: Security update for Office 2016 - Office 2016 - KB4475583 (x64)
  • MS19-SEP: Security update for Office 2016 - Office 2016 - KB4475583
  • MS19-SEP: Security update for Office 2013 - Office 2013 SP1 - KB4475607
  • MS19-SEP: Security update for Office 2013 - Office 2013 SP1 - KB4475607 (x64)
  • MS19-DEC: Security update for Office 2016 - Office 2016 - KB4484180
  • MS19-DEC: Security update for Office 2016 - Office 2016 - KB4484180 (x64)
  • MS19-DEC: Security update for Office 2013 - Office 2013 SP1 - KB4484186
  • MS19-DEC: Security update for Office 2013 - Office 2013 SP1 - KB4484186 (x64)
  • MS19-DEC: Security update for Office 2010 - Office 2010 SP2 - KB4484193
  • MS19-DEC: Security update for Office 2010 - Office 2010 SP2 - KB4484193 (x64)
  • MS20-JAN: Security update for Office 2016 - Office 2016 - KB4484221
  • MS20-JAN: Security update for Office 2016 - Office 2016 - KB4484221 (x64)
  • MS20-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4484227
  • MS20-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4484227 (x64)
  • MS20-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4484236
  • MS20-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4484236 (x64)
  • MS20-MAR: Security update for Office 2010 - Office 2010 SP2 - KB4484237
  • MS20-MAR: Security update for Office 2010 - Office 2010 SP2 - KB4484237 (x64)

Windows 10 - 42

  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4539571 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4539571
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4540721 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4540723 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4540723
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540724 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540724
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4541338
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4541338
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4541338 (x64)
  • MS20-MAR: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4541731 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 - KB3172729 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 Version 1511 - KB3172729 (x64)
  • MS18-APR: Cumulative Update for Windows 10 Version 1511 - Windows 10 Version 1511 - KB4093109 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115 (x64)
  • MS19-NOV / MS19-OCT: Cumulative Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4520010 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4537759
  • MS20-MAR: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4538461 (x64)
  • MS20-MAR: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4538461
  • MS20-MAR: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4540670 (x64)
  • MS20-MAR: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4540670
  • MS20-MAR: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4540673 (x64)
  • MS20-MAR: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4540673 (x64)
  • MS20-MAR: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4540673
  • MS20-MAR: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4540673
  • MS20-MAR: Cumulative Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4540681 (x64)
  • MS20-MAR: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540689 (x64)
  • MS20-MAR: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4540689
  • MS20-MAR: Cumulative Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4540693 (x64)

Windows 7 - 260

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952 (x64)
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - KB4536952
  • MS20-MAR: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded) - KB4550735 (x64)
  • MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2491683) (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2506212) (x64)
  • MS11-048: Vulnerability in SMB Server Could Allow Denial of Service - Windows 7 Gold/SP1 (x64)
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-085: Vulnerability in Windows Mail and Windows Meeting Space Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows 7 Gold/SP1 (x64)
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows 7 Gold/SP1 (x64)
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2621440) (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2667402) (x64) - V2.0
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows 7 Gold/SP1 (x64)
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-043: Vulnerability in Microsoft XML Core Services Could Allow Remote Code Execution - Microsoft XML Core Services 3.0 / 6.0 - Windows 7 Gold
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1 (x64)
  • MS12-049: Vulnerability in TLS Could Allow Information Disclosure - Windows 7 Gold
  • MS12-054: Vulnerabilities in Windows Networking Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64) - KB2705219 - V2
  • MS12-069: Vulnerability in Kerberos Could Allow Denial of Service - Windows 7 Gold
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-073: Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Information Disclosure - FTP Service 7.5 for IIS 7.5 - Windows 7 Gold/SP1
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (V2.0)
  • MS12-078: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - Windows 7 Gold (KB2753842) (x64) (V2.0)
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold
  • MS13-001: Vulnerability in Windows Print Spooler Components Could Allow Remote Code Execution - Windows 7 Gold (x64)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 6.0 - Windows 7 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 3.0 / 6.0 - Windows 7 Gold (x64)
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold
  • MS13-006: Vulnerability in Microsoft Windows Could Allow Security Feature Bypass - Windows 7 Gold (x64)
  • MS13-019: Vulnerability in Windows Client/Server Run-time Subsystem (CSRSS) Could Allow Elevation of Privilege - Windows 7 Gold
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1 (x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 8 - Windows 7 Gold(x64)
  • MS13-028: Cumulative Security Update for Internet Explorer - IE 9 - Windows 7 Gold
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold
  • MS13-029: Vulnerability in Remote Desktop Client Could Allow Remote Code Execution - Remote Desktop Connection 7.0/7.1 Client - Windows 7 Gold (x64)
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold
  • MS13-031: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege - Windows 7 Gold (x64)
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows 7 Gold (KB2840149)
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows 7 Gold (x64) (KB2840149)
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1 (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742 (x64)
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611 (x64)
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows 7 SP1 - KB2991963
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows 7 SP1 - KB2991963 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020388 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020388
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 7 SP1 - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642
  • MS15-055: Vulnerability in Schannel Could Allow Information Disclosure - Windows 7 SP1 - KB3061518
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 8 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220 (x64)
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 - KB3192391
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 - KB3197867
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 8 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587 (x64)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251 (x64)
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314
  • MS20-MAR: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded) - KB4540688 (x64)
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - KB4541500 (x64)

Windows 8 - 188

  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4540725 (x64)
  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - KB4540725 (x64)
  • MS20-MAR: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4540725
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 8 Gold (x64)
  • MS13-034: Vulnerability in Microsoft Antimalware Client Could Allow Elevation of Privilege - Windows 8 Gold (x64)
  • MS13-050: Vulnerability in Windows Print Spooler Components Could Allow Elevation of Privilege - Windows 8 Gold (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 8 Gold - KB2900986 (x64)
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows 8 Gold (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.8 - Windows 8 Gold (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS14-019: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows 8 Gold - KB2957189 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 8 Gold - KB2973201 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8 Gold - KB2976897 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8.1 Gold - KB2976897 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8 Gold - KB2993651 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8 Gold - KB3006226 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8 Gold - KB3010788 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8.1 Gold - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 8.1 Gold - KB2992611 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 8 Gold - KB2992611 (x64)
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows 8 Gold - KB3003743 (x64)
  • MS15-001: Vulnerability in Windows Application Compatibility Cache Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3023266 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3021674 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8 Gold - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3019978 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8 Gold - KB3019978 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 8 Gold - KB3022777 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8 Gold - KB3004365 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004365 (x64) (V2.0)
  • MS15-008: Vulnerability in Windows Kernel-Mode Driver Could Allow Elevation of Privilege - Windows 8 Gold - KB3019215 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 8.1 Gold - IE11 - KB3023607 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 8.1 Gold - KB3000483 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 8 Gold - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004361 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8 Gold - KB3004361 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 8 Gold - KB3031432 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 8.1 Gold - IE 11 - KB3040335 (x64)
  • MS15-020: Vulnerabilities in Microsoft Windows Could Allow Remote Code Execution - Windows 8 Gold - KB3033889 (x64)
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows 8 Gold - KB3035132 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8 Gold - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8.1 Gold - KB3035126 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8 Gold - KB3035126 (x64)
  • MS15-034: Vulnerability in HTTP.sys Could Allow Remote Code Execution - Windows 8 Gold - KB3042553 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045685 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045999 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8 Gold - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8 Gold - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8.1 Gold - KB3059317 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8 Gold - KB3059317 (x64)
  • MS15-063: Vulnerability in Windows Kernel Could Allow Elevation of Privilege - Windows 8 Gold - KB3063858 (x64)
  • MS15-067: Vulnerability in RDP Could Allow Remote Code Execution - Windows 8 Gold - KB3067904 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 8.1 Gold - KB3061512 (x64)
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows 8 Gold - KB3072630 (x64)
  • MS15-075: Vulnerabilities in OLE Could Allow Elevation of Privilege - Windows 8 Gold - KB3072633 (x64)
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows 8 Gold - KB3067505 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 8 Gold - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8.1 Gold - KB3075220 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8 Gold - KB3075220 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8 Gold - KB3076895 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8.1 Gold - KB3076895 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8 Gold - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8 Gold - KB3046017 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8.1 Gold - KB3046017 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8 Gold - KB3076949 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8.1 Gold - KB3076949 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8 Gold - KB3060716 (x64)
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 8 Gold - KB3087039 (x64)
  • MS15-098: Vulnerabilities in Windows Journal Could Allow Remote Code Execution - Windows 8 Gold - KB3069114 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3084135 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3084135 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 8 Gold - KB3080446 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3088195 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8.1 Gold - KB3088195 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8.1 Gold - KB3092601 (x64)
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 8 Gold - KB3092601 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8 Gold - KB3102939 (x64)
  • MS15-120: Security Update for IPSec to Address Denial of Service - Windows 8.1 Gold - KB3102939 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8 Gold - KB3081320 (x64)
  • MS15-121: Security Update for Schannel to Address Spoofing - Windows 8.1 Gold - KB3081320 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8 Gold - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3108347 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3108381 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8.1 Gold - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 8 Gold - KB3109103 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8.1 Gold - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 8 Gold - KB3109094 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 8 Gold - IE 10 - KB3124275 (x64)
  • MS16-005: Security Update for Windows Kernel-Mode Drivers to Address Remote Code Execution - Windows 8 Gold - KB3124001 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3121918 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8 Gold - KB3110329 (x64)
  • MS16-008: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3121212 (x64)
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 8.1 Gold - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126434 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 8.1 Gold - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138962 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 8.1 Gold - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 8.1 Gold - KB3139914 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 8.1 Gold - KB3139398 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 8.1 Gold - KB3149090 (x64)
  • MS16-048: Security Update for CSRSS - Windows 8.1 Gold - KB3146723 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 8.1 - KB3155178 (x64)
  • MS16-057: Security Update for Windows Shell - Windows 8.1 - KB3156059 (x64)
  • MS16-072: Security Update for Group Policy - Windows 8.1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 8.1 - KB3161949 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 8.1 - KB3172729 (x64)
  • MS16-111: Security Update for Windows Kernel - Windows 8.1 - KB3175024 (x64)
  • MS16-112: Security Update for Windows Lock Screen - Windows 8.1 - KB3178539 (x64)
  • MS17-008, MS17-009, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 8.1 - KB4012213 (x64)
  • MS17-010: Security Update for Windows SMB Server - Windows 8 - KB4012598 (x64)
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows 8 - KB4012583 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 8 Gold (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 8 Gold (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2863725 - Windows 8 Gold (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 8 Gold (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 8 Gold (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 8 Gold (x64)
  • 2919355: Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update - KB2919355 - Windows 8.1 Gold (x64)
  • MS16-014: Security Update for Windows 8.1 - Windows 8.1 Gold - KB3126041 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124: Security only quality update - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3192392 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-138, MS16-140, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 8.1 / Windows Server 2012 R2 - KB3197873 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 8.1 - KB3205400 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4015547 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 8 - IE 10 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4019213 (x64)
  • MS17-JUN: Security Update for Windows 8 - Windows 8 - KB4019623 (x64) (V2.0)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4022717 (x64)
  • MS17-JUN: Security update for Windows 8 - Windows 8 - KB4022839 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4025333 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4034672 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4038793 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4041687 (x64)
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4048961 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4054522
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4056898 (x64) (V2.0)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4074597 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4088879 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4093115 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4103715 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4284878 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4338824 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4343888 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4457143 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4462941 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4467703 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4471322 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4480964 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4487028 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4489883 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 8.1 - KB4493467 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - KB4499165 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 8.1 - KB4503290 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - KB4507457 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 8.1 - KB4512489 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - KB4516064 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 8.1 - KB4519990
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250 (x64)
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 8.1 - KB4525250
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 8.1 - KB4530730
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - KB4534309
  • MS20-FEB: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player - Windows 8.1 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 8.1 - KB4537803
  • MS20-MAR: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4540671 (x64)
  • MS20-MAR: Cumulative security update for Internet Explorer - Windows 8.1 - IE 11 - KB4540671
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4541505 (x64)
  • MS20-MAR: Security Only Quality Update - Security Only - Windows 8.1 - KB4541505
  • MS20-MAR: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4541509 (x64)
  • MS20-MAR: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - KB4541509

Windows Server 2008 - 38

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4536952 (x64)
  • MS14-025: Vulnerability in Group Policy Preferences Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 - KB2928120 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)

Windows Server 2016 - 3

  • MS20-MAR: Servicing Stack Update for Windows Server 2016 - Windows Server 2016 - KB4540723 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows Server 2016 - Windows Server 2016 - Adobe Flash Player - KB4537759 (x64)
  • MS20-MAR: Cumulative Update for Windows Server 2016 - Windows Server 2016 - KB4540670 (x64)

Windows Vista - 173

  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows 2000/XP/Vista/7
  • MS09-049: Vulnerability in Wireless LAN AutoConfig Service Could Allow Remote Code Execution - Windows Vista Gold/SP1/SP2 (x64)
  • MS10-061: Vulnerability in Print Spooler Service Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-081: Vulnerability in Windows Common Control Library Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-082: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Media Player 11 - Windows Vista SP1
  • MS10-083: Vulnerability in COM Validation in WordPad Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-083: Vulnerability in COM Validation in Windows Shell Could Allow Remote Code Execution - Windows Vista SP1/SP2
  • MS10-085: Vulnerability in SChannel Could Allow Denial of Service - Windows Vista SP1
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-075: Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows Vista SP2
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows Multimedia Library - Windows Vista SP2
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows Vista SP2
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows Vista SP2
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows Vista SP2
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows Vista SP2
  • MS12-054: Vulnerabilities in Windows Networking Components Could Allow Remote Code Execution - Windows Vista SP2 - KB2705219 - V2
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows Vista SP2
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 / 8 Gold / 2012 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows Vista SP2
  • MS13-033: Vulnerability in Windows Client/Server Run-time Subsystem (CSRSS) Could Allow Elevation of Privilege - Windows Vista SP2
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows Vista SP2 (KB2823324) - Uninstall
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows Vista SP2 (x64) (KB2823324) - Uninstall
  • MS13-036: Vulnerabilities in Kernel-Mode Driver Could Allow Elevation Of Privilege - Windows Vista SP2 (KB2840149)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows Vista SP2
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows Vista SP2
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows Vista SP2 - KB2900986
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows Vista SP2
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows Vista SP2
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.7 - Windows Vista SP2
  • MS14-016: Vulnerability in Security Account Manager Remote (SAMR) Protocol Could Allow Security Feature Bypass - Windows Vista SP2
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows Vista SP2 - KB2957189
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB2957509
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows Vista SP2 - KB2973201
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows Vista SP2 - KB2993651
  • MS14-063: Vulnerability in FAT32 Disk Partition Driver Could Allow Elevation of Privilege - Windows Vista SP2 - KB2998579
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows Vista SP2 - KB3010788
  • MS14-071: Vulnerability in Windows Audio Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3005607
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows Vista SP2 - KB3003743
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows Vista SP2 - KB2991963
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3021674
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows Vista SP2 - KB3022777
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows Vista SP2 - KB3004361
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows Vista SP2 - KB3035132
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows Vista SP2 - KB3035126
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3045685
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3055642
  • MS15-057: Vulnerability in Windows Media Player Could Allow Remote Code Execution - Windows Vista SP2 - Windows Media Player 11 - KB3033890
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows Vista SP2 - KB3059317
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows Vista SP2 - KB3067903
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows Vista SP2 - KB3072630
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows Vista SP2 - KB3067505
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3078601
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows Vista SP2 - KB3075220
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows Vista SP2 - KB3076895
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows Vista SP2 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows Vista SP2 - KB3046017
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows Vista SP2 - KB3076949
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows Vista SP2 - KB3060716
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Vista SP2 - KB3087039
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows Vista SP2 - KB3084135
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows Vista SP2 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows Vista SP2 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows Vista SP2 - KB3092601
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Vista SP2 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows Vista SP2 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows Vista SP2 - KB3109094
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3110329
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3109560
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows Vista SP2 - KB3115858
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows Vista SP2 - KB3126587
  • MS16-025: Security Update for Windows Library Loading to Address Remote Code Execution - Windows Vista SP2 - KB3140709
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows Vista SP2 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows Vista SP2 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows Vista SP2 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3156019
  • MS16-056: Security Update for Windows Journal - Windows Vista SP2 - KB3155178
  • MS16-058: Security Update for Windows IIS - Windows Vista SP2 - KB3141083
  • MS16-059: Security Update for Windows Media Center - Windows Vista SP2 - Windows Media Center - KB3150220
  • MS16-062: Security Update for Windows Kernel-Mode Drivers - Windows Vista SP2 - KB3156017
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398 (x64)
  • MS16-072: Security Update for Group Policy - Windows Vista SP2 - KB3159398
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561 (x64)
  • MS16-075: Security Update for Windows SMB Server - Windows Vista SP2 - KB3161561
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949 (x64)
  • MS16-077: Security Update for WPAD - Windows Vista SP2 - KB3161949
  • MS16-086: Cumulative Security Update for JScript and VBScript - Windows Vista SP2 - VBScript 5.7 - KB3169659
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455
  • MS16-087: Security Update for Windows Print Spooler Components - Windows Vista SP2 - KB3170455 (x64)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (V2.0)
  • MS16-101: Description of the security update for Windows authentication methods - Windows Server 2008 / Windows Vista - KB3167679 (x64) (V2.0)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911 (x64)
  • MS16-106: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3185911
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186 (x64)
  • MS16-114: Security Update for Windows SMBv1 Server - Windows Vista SP2 - KB3177186
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431 (x64)
  • MS16-123: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3183431
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3193418
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718 (x64)
  • MS16-130: Security Update for Microsoft Windows - Windows Server 2008 SP2 / Windows Vista SP2 - KB3196718
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218 (x64)
  • MS16-131: Security Update for Microsoft Video Control - Windows Vista SP2 - KB3198218
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371 (x64)
  • MS16-135: Security Update for Windows Kernel-Mode Drivers - Windows Server 2008 SP2 / Windows Vista SP2 - KB3194371
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481 (x64)
  • MS16-144: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Windows Hyperlink Object Library - KB3208481
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638 (x64)
  • MS16-146: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB3205638
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726
  • MS16-149: Security Update for Microsoft Windows - Windows Vista SP2 - KB3196726 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838 (x64)
  • MS16-153: Security Update for Common Log File System Driver - Windows Vista SP2 - KB3203838
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775 (x64)
  • MS17-004: Security Update for Local Security Authority Subsystem Service - Windows Vista SP2 - KB3216775
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362 (x64)
  • MS17-006: Cumulative Security Update for Internet Explorer - Windows Vista SP2 - Microsoft Internet Messaging API - KB3218362
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598 (x64)
  • MS17-010: Security Update for Microsoft Windows SMB Server - Windows Vista SP2 - KB4012598
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587 (x64)
  • MS17-012: Security Update for Microsoft Windows - Windows Vista SP2 - KB3217587
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584 (x64)
  • MS17-013: Security Update for Microsoft Graphics Component - Windows Vista SP2 - KB4012584
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715 (x64)
  • MS17-020: Security Update for Windows DVD Maker - Windows Vista SP2 - KB3205715
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916 (x64)
  • MS17-022: Security Update for Microsoft XML Core Services - Windows Vista SP2 - Microsoft XML Core Services 3.0 - KB3216916
  • MS16-014: Security Update for Windows Vista - Windows Vista SP2 - KB3126041
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203
  • MS16-120, MS16-123: Security Update for Microsoft Graphics Component - Windows Server 2008 SP2 / Windows Vista SP2 - KB3191203 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583 (x64)
  • MS17-011, MS17-013: Security Update for Microsoft Uniscribe - Windows Vista SP2 - KB4012583
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014652
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4014794
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067 (x64)
  • MS17-APR: Security update for the scripting engine memory corruption vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015067
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195 (x64)
  • MS17-APR: Security update for the Win32k information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015195
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380 (x64)
  • MS17-APR: Security update for the ATMFD.Dll information disclosure vulnerability for Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015380
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383 (x64)
  • MS17-APR: Security update for the libjpeg information disclosure vulnerability in Windows Vista and Windows Server 2008 - Windows Vista SP2 - KB4015383
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018 (x64)
  • MS17-013: Security update for Microsoft Graphics Component - Windows Vista SP2 - KB4017018
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows Vista SP2 - IE 9 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466 (x64)
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204 (x64)
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability in Windows Server 2008 - Windows Vista SP2 - KB4019204
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903 (x64)
  • MS17-JUN: LNK remote code execution vulnerability - Windows Vista SP2 - KB4021903
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402 (x64)
  • MS17-JUN: Windows search vulnerabilities in Windows Server 2008 - Windows Vista SP2 - KB4024402
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180
  • MS19-MAY: Security Only Quality Update - Security Only - Windows Vista SP2 - KB4499180 (x64)

Windows XP - 13

  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 4.0 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 8 Gold
  • MS14-018: Cumulative Security Update for Internet Explorer - IE 8 - Windows XP SP3
  • MS14-021: Security Update for Internet Explorer - IE 8 - Windows XP SP3
  • MS17-010: Security update for Windows SMB Server - Windows XP SP3 - KB4012598
  • MS17-JUN: Security update for Microsoft Graphics Component - Windows XP SP3 - KB4012583
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows XP - IE 8 - KB4018271
  • MS17-JUN: Security update for the Windows SMB Information Disclosure Vulnerability - Windows XP SP3 - KB4018466
  • MS17-JUN: Security update for the Windows win32k Information Disclosure Vulnerability - Windows XP SP3 - KB4019204
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4022747
  • MS17-JUN: Security update of Windows XP and Windows Server 2003 - Windows XP SP3 - KB4024323
  • MS17-JUN: Windows search vulnerabilities - Windows XP SP3 - KB4024402
  • MS17-JUN: Security update for Windows XP and Windows Server 2003 - Windows XP SP3 - KB4025218
  • MS19-MAY: Security update for the remote code execution vulnerability - Windows XP SP3 - KB4500331
February 2020 Endpoint Patches

Note: Faulty Microsoft patch KB4524244 was pulled from this deployment on 2/15/2020.

.NET

  • MS10-041: Vulnerability in Microsoft .NET Framework Could Allow Tampering - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS10-060: Vulnerabilities in the Microsoft .NET Common Language Runtime Could Allow Remote Code Execution - Microsoft Silverlight 2/3
  • MS10-070: Vulnerability in ASP.NET Could Allow Information Disclosure - Microsoft .NET Framework 2.0 SP1 / 3.5 - Windows Vista SP1 / Windows Server 2008 Gold
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 /2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS11-066: Vulnerability in Microsoft Chart Control Could Allow Information Disclosure - Chart Control for Microsoft .NET Framework 3.5 SP1
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Windows Vista SP2 (KB2676562)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 (x64)
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS12-035: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Microsoft .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / Server 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 (KB2737019)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows Vista SP2 / Server 2008 SP2
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / Server 2008 R2 SP1 (x64)
  • MS12-074: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 - Windows 8 / Windows Server 2012 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (KB2742599) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5 - Windows 8 Gold (KB2742616) (x64)
  • MS13-004: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - Windows 8 Gold (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 SP1 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 Gold/SP1
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / Server 2008 SP2 / 7 Gold/SP1 / 2008 R2 Gold/SP1 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-007: Vulnerability in Open Data Protocol Could Allow Denial of Service - .NET Framework 3.5 - Windows 8 Gold (x64)
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - Windows XP SP3
  • MS13-015: Vulnerability in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 1.1 SP1 - Windows XP / 2003 SP2 (x64) / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - Windows XP SP3 / Windows Server 2003 SP2 (KB2844285) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.0 SP2 - Windows XP SP3
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP3 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 (KB2840628) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4 - Windows XP SP2 / 2003 SP2 / Vista SP2 / 2008 SP2 / 7 SP1 / 2008 R2 SP1 (x64) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows Vista SP2 / Server 2008 SP2 / 7 SP1 / Server 2008 R2 SP1 (x64) (V2.0)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5.1 - Windows 7 SP1 / 2008 R2 SP1 (x64) (KB2840631)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 3.5 - Windows 8 / Server 2012 (x64)(KB2840633)
  • MS13-052: Vulnerabilities in .NET Framework and Silverlight Could Allow Remote Code Execution - .NET Framework 4.5 - Windows 8 / Server 2012 (x64) (KB2840632) (V2.0)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 2.0 SP2 - KB2863239 - Windows XP SP3
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.0 SP2 - KB2861189 - Windows XP SP3
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 SP1 - KB2861697 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2858302 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4 - KB2861188 - Windows XP SP3 / Windows Server 2003 SP2 / Windows Vista SP2 / Windows Server 2008 SP2
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861208 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5.1 - KB2861698 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 3.5 - KB2861704 - Windows 8 / Windows Server 2012 / Windows Server 2012 Gold (x64)
  • MS13-082: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - .NET Framework 4.5 - KB2861702 - Windows 8 Gold / Windows Server 2012 Gold (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2901111 - Windows XP SP3
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2898856 - Windows XP SP3
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 2.0 SP2 - KB2911502 - Windows Vista SP2 / Windows Server 2008 SP2
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2901118 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898864 - Windows Vista SP2 / Windows Server 2008 SP2 / Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 3.5.1 - KB2911501 - Windows 7 SP1 / Windows Server 2008 R2 SP1 (x64)
  • MS14-009: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - .NET Framework 4.5 - KB2898865 - Windows 8 / Windows Server 2012 Gold (x64)
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2931354
  • MS14-026: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2931356 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966828 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2937608
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2943344
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2943357 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2937610 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2966826 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2966825 (x64)
  • MS14-046: Vulnerability in .NET Framework Could Allow Security Feature Bypass - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2966827 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2974268
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB2974269
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972213 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972215
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972211 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2973114 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2973113 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2972212 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2977766 (x64)
  • MS14-053: Vulnerability in .NET Framework Could Allow Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2972216 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2972103 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972106
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB2968296 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2978042 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2979577 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2968294 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2972098
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2972101 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2968292
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2972
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100 (x64)
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB2972100
  • MS14-057: Vulnerabilities in .NET Framework Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB2968295 (x64)
  • MS14-059: Vulnerability in ASP.NET MVC Could Allow Security Feature Bypass - ASP.NET MVC 3.0 - KB2993937
  • MS14-059: Vulnerability in ASP.NET MVC Could Allow Security Feature Bypass - ASP.NET MVC 4.0 - KB2993928
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB2978127 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB2978128
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB2978126 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB2978125
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB2978116
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 3.5 - KB2978121 (x64)
  • MS14-072: Vulnerability in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB29781
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3037580 (x64) (V2.0)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3037579 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 - .NET Framework 3.5.1 - KB3037574
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB3037575 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3037578
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3037581 (x64)
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3037573
  • MS15-041: Vulnerability in .NET Framework Could Allow Information Disclosure - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3037576 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 2008 R2 SP1 / Windows 7 SP1 / Windows 2008 SP2 / Windows Vista SP2 / Windows 2003 SP2 - .NET Framework 4 - KB3023221 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 2008 R2 SP1 / Windows 7 SP1 / Windows 2008 SP2 / Windows Vista SP2 / Windows 2003 SP2 - .NET Framework 4 - KB3032662 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3023222 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3032662
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3023223 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3023215
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3023213
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 / Windows Server 2003 SP2 - .NET Framework 4 - KB3023221
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB3023217 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3035489 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3023219 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3023224 (x64)
  • MS15-048: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 8 Gold - .NET Framework 3.5 - KB3035486 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3072303
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 3.5 - KB3072306 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3072307 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - .NET Framework 3.5.1 - KB3072305 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074228 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3074543 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3074229 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3074547 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074230 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3074554 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3074545 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3074548 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3074550
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3074541
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3074233 (x64)
  • MS15-101: Vulnerabilities in .NET Framework Could Allow Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3074549 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3098001 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3097989 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3097997 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3097992 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3097995 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3098778
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.1 - KB3098779 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6 - KB3098786 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3097988
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3098781 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2012 Gold / Windows 8 Gold - .NET Framework 4.5/4.5.1/4.5.2 - KB3098780 (x64)
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3097994
  • MS15-118: Security Update for .NET Framework to Address Elevation of Privilege - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1/4.5.2 - KB3097996 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5/4.5.1 - KB3099869
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4 - KB3099866
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3127222 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3127229
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3127220 (x64)
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3127233 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 - .NET Framework 3.5.1 - KB3135983
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 4.5.2 - KB3135994 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 Gold / Windows 8.1 Gold - .NET Framework 3.5 - KB3135985 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3135982
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3135996 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows Server 2012 R2 / Windows 8.1 - .NET Framework 4.5.2 - LDR Branch - KB3135994 (x64)
  • MS16-035: Security Update for .NET Framework to Address Security Feature Bypass - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3136000
  • MS16-041: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693
  • MS16-041: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.6/4.6.1 - KB3143693 (x64)
  • MS16-065: Security Update for .NET Framework - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3142023
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245 (x64)
  • MS16-091: Security Update for .NET Framework - Windows Server 2008 R2 SP1 / Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251 (x64)
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 - .NET Framework 3.5.1 - KB3163245
  • MS16-091: Security Update for .NET Framework - Windows 7 SP1 / Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3163251
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188726
  • MS16-120: Security Update for Microsoft Graphics Component - Security Only - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 4.5.2 - KB3189039
  • MS16-120: Security Update for Microsoft Graphics Component - Monthly Rollup - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 3.0 SP2 - KB3188735
  • MS16-155: Security Update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - .NET Framework 4.6.2 - KB3204805 (x64)
  • MS16-155: Security Update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB3204802 (x64)
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Office 2007 SP2/SP3
  • MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight - Microsoft Silverlight 4
  • 2954853: Description of the security update for the .NET Framework 4.5.2 - Windows 7 SP1
  • MS16-019: Security Update for .NET Framework to Address Denial of Service - Windows Server 2008 SP2 / Windows Vista SP2 - .NET Framework 2.0 SP2 - KB3127219
  • MS17-APR: Security Monthly Quality Rollup - Monthly Rollup - Windows Vista SP2 - .NET Framework 2.0 SP2 - KB4014561
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014579
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014581
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014587 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6.2 - KB4014588 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1 - KB4014591 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014595
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4014599
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.5.2 - KB4014566
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - .NET Framework 4.6.2 - KB4014552 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 / Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 4.6/4.6.1 - KB4014558 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4014573
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.6.2 - KB4014550 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4014562
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574 (x64)
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4014574
  • MS17-APR: Security Only update for .NET Framework - Security Only - Windows Vista SP2 / Windows Server 2008 SP2 - .NET Framework 2.0 SP2 - KB4014571
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4040960
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040957 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4040966
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7 - KB4040956 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4040958
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4040967
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4054172
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054183
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4054176
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4054170
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4054182 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4095514
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4095515
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4095517
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4095519
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096236 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4096237
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4338600
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4338602
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338605 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1 - KB4338606
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4338612
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 SP1 - KB4338613
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Tools - KB4339279
  • MS18-JUL: Security update for the ASP.NET security feature bypass vulnerability - Visual Studio 2015 Update 3 - ASP.NET Web Frameworks and Tools - KB4339279
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344166 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4344167
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4344171
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4344173
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4344177
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4344178
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4457030
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4457055
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4457056
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4470491
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4470493
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470499 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4470500
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4470600
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4470602
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480071 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4480072
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4480074 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4480076
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4480085
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4480086 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483450 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483451
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4483453 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483455
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458 (x64)
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483458
  • MS19-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4483459 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483469 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4483470
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4483472 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4483474
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4483483
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4483484 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495585 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495586 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4495587
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4495589 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495593
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4495596
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606 (x64)
  • MS19-MAY: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495606
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612 (x64)
  • MS19-MAY: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4495612
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4495615 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows Server 2012 R2 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624 (x64)
  • MS19-MAY: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4495624
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4495627 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4506956 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506962 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506963
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4506964 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 4.5.2 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.5.2 - KB4506966
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4506976 (x64)
  • MS19-JUL: Security Only Update for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4506976
  • MS19-JUL: Security Only Update for .NET Framework 3.5 for Windows 8.1 and Server 2012 R2 - Windows 8.1 - .NET Framework 3.5 - KB4506977 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows Server 2012 R2 - .NET Framework 4.8 - KB4506993 (x64)
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.8 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.8 - KB4506993
  • MS19-JUL: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4506996 (x64)
  • MS19-JUL: Cumulative Update for .NET Framework 3.5, 4.7.2 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4506998 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4514331 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4514338 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4514341 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4514350 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4514354 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709- Windows 10 Version 1709 - .NET Framework 4.8 - KB4514356 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803- Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4514357
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4514358 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5 - KB4514359 (x64)
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4514359
  • MS19-SEP: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4514366 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4511516
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525 (x64)
  • MS19-SEP: Quality Rollup for .NET Framework 4.8 for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - .NET Framework 4.8 - KB4511525
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4507004 (x64)
  • MS19-SEP: Security and Quality Rollup for .NET Framework 3.5.1 for Windows 7 SP1 and Server 2008 R2 SP1 and Server 2008 - Windows 7 SP1 - .NET Framework 3.5.1 - KB4507004
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.5.2 - KB4532927 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532929
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532931 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932 (x64)
  • MS20-JAN: Security and Quality Rollup for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 SP1 and Windows Server 2008 R2 SP1 and Windows Server 2008 SP2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532932
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1607 for x64 - Windows 10 Version 1607 - .NET Framework 4.8 - KB4532933 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1703 for x64 - Windows 10 Version 1703 - .NET Framework 4.8 - KB4532934 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1709 for x64 - Windows 10 Version 1709 - .NET Framework 4.8 - KB4532935 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 for x64 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 4.8 for Windows 10 Version 1803 - Windows 10 Version 1803 - .NET Framework 4.8 - KB4532936
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1809 for x64 - Windows 10 Version 1809 - .NET Framework 3.5/4.8 - KB4532937 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 for x64 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 for x64 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4532938 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 - Windows 10 Version 1903 - .NET Framework 3.5/4.8 - KB4532938
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909 - Windows 10 Version 1909 - .NET Framework 3.5/4.8 - KB4532938
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 4.8 - KB4532940
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 4.8 - KB4532941
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532945
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 8.1 - .NET Framework 3.5 - KB4532946 (x64)
  • MS20-JAN: Cumulative Update for .NET Framework 3.5 and 4.7.2 for Windows 10 Version 1809 - Windows 10 Version 1809 - .NET Framework 3.5/4.7.2 - KB4532947 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.8 - KB4532951 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.8 - KB4532952 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows Server 2008 R2 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 3.5.1 - KB4532960
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 3.5 - KB4532961 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.5.2 - KB4532962 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - .NET Framework 4.5.2 - KB4532964
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 8.1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532970 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows Server 2008 R2 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971 (x64)
  • MS20-JAN: Security Only Update for .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 - Windows 7 SP1 - .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 - KB4532971

Adobe Acrobat Security Updates for macOS

  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat (10.1) - Mac OS X
  • Adobe Acrobat XI (11.0.23) Available - Adobe Acrobat (11.x) - Mac OS X
  • Adobe Acrobat DC 15.006.30508 (Classic Track) Available - Mac OS X
  • Adobe Acrobat DC 19.021.20058 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 15.006.30508 (Classic Track) Available - Mac OS X
  • Adobe Acrobat Reader DC 19.021.20058 (Continuous Track) Available - Mac OS X
  • Adobe Acrobat DC 17.011.30156 (Classic Track) Available - Mac OS X

Adobe Acrobat Security Updates for Windows

  • Adobe Acrobat Reader DC 2017.011.30158 Available (MUI Installer) - Adobe Acrobat Reader DC - Classic Track
  • Adobe Acrobat Reader DC 2020.006.20034 Available - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat Reader DC 2020.006.20034 Available (MUI Installer) - Adobe Acrobat Reader DC - Continuous Track
  • Adobe Acrobat 9.1 Available - Adobe Acrobat 9.0
  • Adobe Acrobat 9.1.3 Available - Adobe Acrobat 9.1.2
  • Adobe Acrobat 9.2 Available - Adobe Acrobat 9.1.3
  • Adobe Acrobat 9.3 Available - Adobe Acrobat 9.2
  • Adobe Acrobat 9.3.1 Available - Adobe Acrobat 9.3
  • Adobe Acrobat 9.3.2 Available - Adobe Acrobat 9.3/9.3.1
  • Adobe Acrobat 9.3.4 Available - Adobe Acrobat 9.3.3
  • Adobe Acrobat 9.4 Available - Adobe Acrobat 9.3.4/9.3.3
  • Adobe Acrobat 9.4.2 Available - Adobe Acrobat 9.4/9.4.1
  • Adobe Acrobat 9.4.5 Available - Adobe Acrobat 9.4.4
  • Adobe Acrobat 9.4.6 Available - Adobe Acrobat 9.4.5
  • Adobe Acrobat 9.4.7 Available - Adobe Acrobat 9.4.6
  • Adobe Acrobat 9.5 Available - Adobe Acrobat 9.4.7/9.4.6
  • Adobe Acrobat 9.5.4 Available - Adobe Acrobat 9.5.3
  • Adobe Acrobat 9.5.5 Available - Adobe Acrobat 9.5.3/9.5.4
  • Adobe Acrobat X (10.1.16) Available - Adobe Acrobat X (10.x)
  • Adobe Acrobat 11.0.23 Available - Adobe Acrobat 11.x
  • Adobe Acrobat DC 2020.006.20034 Available - Adobe Acrobat DC - Continuous Track
  • Adobe Acrobat DC 2015.006.30510 Available - Adobe Acrobat DC - Classic Track
  • Adobe Acrobat DC 2017.011.30158 Available - Adobe Acrobat DC - Classic Track

Adobe Flash Security Updates for macOS

  • Flash Player 18.0.0.382 Available - Mac OS X
  • Flash Player 32.0.0.270 Available - Mac OS X
 

Adobe Flash Security Updates for Windows

  • Flash Player 32.0.0.330 Available - Internet Explorer
  • Flash Player 32.0.0.330 Available - PPAPI
  • Flash Player 32.0.0.330 Available - Plugin-based

Apple Safari - macOS

  • UPDATE: Safari 5.1.10 - Snow Leopard (10.6.8 Client)
  • UPDATE: Safari 6.1.6 - Lion (10.7.5 Client)
  • UPDATE: Safari 6.2.8 - Mountain Lion (10.8.5 Client)
  • UPDATE: Safari 9.1.3 - Mavericks (10.9.5 Client)
  • UPDATE: Safari 10.1.2 - Yosemite (10.10.5 Client)
  • UPDATE: Safari 11.1.2 - ElCapitan (10.11.6 Client)
  • UPDATE: Safari 12.1.2 - macOS Sierra (10.12.6 Client)
  • UPDATE: Safari 13.0.5 - macOS High Sierra (10.13.6 Client)
  • UPDATE: Safari 13.0.5 - macOS Mojave (10.14.6 Client)  

Java for macOS

  • UPDATE: Java for Mac OS X 10.6 Update 17
  • UPDATE: Java Runtime Environment 7 update 80 Available
  • UPDATE: Java Runtime Environment 8 update 112 Available
  • UPDATE: Java Runtime Environment 8 update 231 Available

Java for Windows

  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed)
  • Java Runtime Environment 7 update 79 Available (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (JRE 7 Installed)
  • Java Runtime Environment 8 update 212 Available (JRE 8 Installed)
  • Java Runtime Environment 8 update 241 Available (JRE 8 Installed) - CPU
  • Java Runtime Environment 6 update 45 Available (JRE 6 Installed) (x64)
  • Java Runtime Environment 6 update 45 (32-bit) Available (JRE 6 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 79 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 80 Available (x64) (JRE 7 Installed)
  • Java Runtime Environment 7 update 79 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 7 update 80 (32-bit) Available (JRE 7 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 212 Available (x64) (JRE 8 Installed)
  • Java Runtime Environment 8 update 212 (32-bit) Available (JRE 8 32-bit version Installed) (x64)
  • Java Runtime Environment 8 update 241 Available (x64) (JRE 8 Installed) - CPU
  • Java Runtime Environment 8 update 241 (32-bit) Available (JRE 8 32-bit version Installed) (x64) - CPU

Office for macOS

  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Simplified)
  • Microsoft Office for Mac 2011 14.7.7 Available (Chinese Traditional)
  • Microsoft Office for Mac 2011 14.7.7 Available (English)
  • Microsoft Office for Mac 2011 14.7.7 Available (French)
  • Microsoft Office for Mac 2011 14.7.7 Available (German)
  • Microsoft Office for Mac 2011 14.7.7 Available (Italian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Japanese)
  • Microsoft Office for Mac 2011 14.7.7 Available (Russian)
  • Microsoft Office for Mac 2011 14.7.7 Available (Spanish)
  • Microsoft Office for Mac 2016 - Word 16.16.18 Available
  • Microsoft Office for Mac 2016 - Excel 16.16.18 Available
  • Microsoft Office for Mac 2016 - PowerPoint 16.16.18 Available
  • Microsoft Office for Mac 2016 - Outlook 16.16.18 Available
  • Microsoft Office for Mac 2016 - OneNote 16.16.18 Available
  • Microsoft Office for Mac 2019 - Word 16.33.0 Available
  • Microsoft Office for Mac 2019 - Excel 16.33.0 Available
  • Microsoft Office for Mac 2019 - PowerPoint 16.33.0 Available
  • Microsoft Office for Mac 2019 - Outlook 16.33.0 Available
  • Microsoft Office for Mac 2019 - OneNote 16.33.0 Available

Office for Windows

  • UPDATE: Office 2010 Service Pack 1 Available (32-bit)" IncludeInRelevance="true" SourceSiteURL="http://sync.bigfix.com/cgi-bin/bfgather/bessecurity" SourceID="72101" ActionName="Action1">
  • MS02-044: Unsafe Functions in Office Web Components
  • Office 365 Version 15.0.5023.1000 Available - Office 2013
  • Office 2016 Version 16.0.11929.20562 Available - Semi-annual Channel - Office 2016
  • Office 365 Version 16.0.11929.20562 Available - Semi-annual Channel - Office 365 (English (United States))
  • Office 365 Version 16.0.11929.20562 Available - Semi-annual Channel (Targeted) - Office 365 (English (United States))
  • Office 2019 Version 16.0.11929.20562 Available - Semi-annual Channel - Office 2019 Retail
  • Office 2019 Version 16.0.10354.20022 Available - Perpetual Channel - Office 2019 Volume Licensed
  • MS08-069: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007/Office Compatibility Pack 2007/Expression Web
  • MS09-021: Vulnerabilities in Microsoft Office Excel Could Allow Remote Code Execution - Excel Viewer 2007
  • MS10-036: Vulnerability in COM Validation in Microsoft Office Could Allow Remote Code Execution - Word 2003 SP3 (Local/Network Installation)
  • MS10-045: Vulnerability in Microsoft Office Outlook Could Allow Remote Code Execution - Outlook 2007 SP1
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010
  • MS10-079: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution - Office 2010 (x64)
  • MS10-103: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Microsoft Publisher 2010 - Office 2010 (x64)
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010
  • MS10-105: Vulnerabilities in Microsoft Office Graphics Filters Could Allow for Remote Code Execution - Office 2010 x64
  • MS11-036: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Office 2003 SP3 (Local/Network Installation)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553091) (x64)
  • MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2010 Gold (KB2553096) (x64)
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold
  • MS11-073: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010
  • MS11-089: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Visio 2010 (x64)
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1
  • MS11-094: Vulnerabilities in Microsoft PowerPoint Could Allow Remote Code Execution - Microsoft PowerPoint 2010 - Office 2010 Gold/SP1 (x64)
  • MS12-028: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP2/SP3
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Graph 2010 - Office 2010 Gold/SP1
  • MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64)
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2007 SP2
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1
  • MS12-046: Vulnerability in Visual Basic for Applications Could Allow Remote Code Execution - Office 2010 Gold/SP1 (x64) (KB2598243)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2007 SP2 / SP3 (KB2596754)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (V2.0)
  • MS12-057: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Microsoft Office 2010 SP1 (KB2687510) (x64) (V2.0)
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2003 SP3
  • MS13-002: Vulnerabilities in Microsoft XML Core Services Could Allow Remote Code Execution - XML Core Services 5.0 - Office 2007 SP2 / Word Viewer / Office Compatibility Pack SP2/SP3 / Expression Web
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1
  • MS13-042: Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution - Office 2010 SP1 - Publisher 2010 SP1 (x64)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623)
  • MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution - Office 2013 (KB2817623) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 (file format converters)(2553284) (x64)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters)
  • MS13-091: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 (file format converters) (x64)
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1
  • MS13-094: Vulnerability in Microsoft Outlook Could Allow Information Disclosure - Office 2010 SP1 - Outlook 2010 SP1 (x64)
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2007 SP3
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2
  • MS13-106: Vulnerability in a Microsoft Office Shared Component Could Allow Security Feature Bypass - Office 2010 SP1/SP2 (x64)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834)
  • MS14-001: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2013 (KB2863834) (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2880463 (x64)
  • MS14-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP1 - KB2878284 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2589288
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 - KB2810073
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2013 Gold / SP1 - KB2760272
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971 (x64)
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2010 SP1 / SP2 - KB2880971
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880507
  • MS14-024: Vulnerability in a Microsoft Common Control Could Allow Security Feature Bypass - Office 2007 SP3 - KB2880508
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071
  • MS14-036: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Office 2010 SP1 - KB2881071 (x64)
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013
  • MS14-061: Vulnerability in Microsoft Word and Office Web Apps Could Allow Remote Code Execution - Word 2010 SP1 - KB2883013 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB2726958 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154 (x64)
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553154
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold/SP1 - KB2726958
  • MS14-082: Vulnerability in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596927
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753 (x64)
  • MS15-012: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Excel 2013 Gold - KB2920753
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold - KB2910941
  • MS15-013: Vulnerability in Microsoft Office Could Allow Security Feature Bypass - Office 2013 Gold/SP1 - KB2910941 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office Web Apps 2013 Gold - KB2956158 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - Word 2013 Gold - KB2956163
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2956076 (x64)
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 Gold - KB2956151
  • MS15-022: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - PowerPoint 2010 SP2 - KB2920812 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3039798
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2007 SP3 - KB2596650
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2013 SP1 - KB3054816
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2010 SP2 - KB2553313 (x64)
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538
  • MS15-081: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution - Office 2016 Gold - KB3085538 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - InfoPath 2007 SP3 / Office 2007 SP3 - KB2825645
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2016 Gold - KB2920680
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561 (x64)
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2013 SP1 - KB3085561
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Access 2007 SP3 - KB2596614
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Publisher 2016 Gold - KB2920680 (x64)
  • MS15-131: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB3085549
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2881067
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB2920727
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2881029
  • MS16-004: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039794
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2013 SP1 - KB3114833 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414 (x64)
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2007 SP3 - KB2956110
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2010 SP2 - KB2956063
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2013 SP1 - KB3039746
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2010 SP2 - KB3114414
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - InfoPath 2007 SP3 - KB3114426
  • MS16-029: Security Update for Microsoft Office to Address Remote Code Execution - Office 2016 Gold - KB3114690
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984943
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103
  • MS16-054: Security Update for Microsoft Office - Office 2007 SP3 - KB2984938
  • MS16-054: Security Update for Microsoft Office - Office 2016 - KB3115103 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2007 SP3 - KB2596915
  • MS16-070: Security Update for Microsoft Office - Visio 2016 - KB3115041 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872
  • MS16-070: Security Update for Microsoft Office - Visio 2010 SP2 - KB3114872 (x64)
  • MS16-070: Security Update for Microsoft Office - Visio Viewer 2010 - KB2999465
  • MS16-070: Security Update for Microsoft Office - Visio 2013 SP1 - KB3115020 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885
  • MS16-099: Security Update for Microsoft Office - OneNote 2013 SP1 - KB3115256 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2010 SP2 - KB3114885 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419 (x64)
  • MS16-099: Security Update for Microsoft Office - OneNote 2007 SP3 - KB3114456
  • MS16-099: Security Update for Microsoft Office - OneNote 2016 - KB3115419
  • MS16-133: Security Update for Microsoft Office - Office 2007 SP3 - KB2986253
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2010 SP2 - KB3115120
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2016 - KB3115135
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153 (x64)
  • MS16-133: Security Update for Microsoft Office - Office 2013 SP1 - KB3115153
  • MS15-116: Security Update for Microsoft Office to Address Remote Code Execution - Pinyin IME 2010 SP2 - KB2899516 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332 (x64)
  • MS19-JAN: Security update for Office 2010 - Office 2010 SP2 - KB2553332
  • MS17-MAY: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB2596904
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2
  • 2597087: Description of the Office 2010 update 2597087 - Office 2010 SP2 (x64)
  • 2687455: Office 2010 Service Pack 2 Available
  • 2687455: Office 2010 Service Pack 2 Available (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565 (x64)
  • MS18-NOV: Security update for Office 2010 - Office 2010 SP2 - KB3114565
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522 (x64)
  • MS19-JAN: Security update for Office 2013 - Office 2013 SP1 - KB3172522
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468 (x64)
  • MS17-JUL: Security update for Office 2010 - Office 2010 SP2 - KB3203468
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551 (x64)
  • MS17-SEP: Security update for Office 2016 - Office 2016 - KB3213551
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564 (x64)
  • MS17-SEP: Security update for Office 2013 - Office 2013 SP1 - KB3213564
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213626
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631 (x64)
  • MS17-SEP: Security update for Office 2010 - Office 2010 SP2 - KB3213631
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636 (x64)
  • MS18-AUG: Security update for Office 2010 - Office 2010 SP2 - KB3213636
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213641
  • MS17-SEP: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB3213644
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213646
  • MS17-SEP: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB3213649
  • MS18-DEC: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4011207
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574 (x64)
  • MS18-JAN: Security update for Office 2016 - Office 2016 - KB4011574
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580 (x64)
  • MS18-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4011580
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610 (x64)
  • MS18-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4011610
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4011628
  • MS18-JAN: Security update for 2007 Microsoft Office Suite - Office 2007 SP3 - KB4011656
  • MS17-APR: Security update for the Microsoft Office remote code execution vulnerability - Windows Vista SP2 - KB4014793
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319 (x64)
  • MS18-APR: Security update for Office 2016 - Office 2016 - KB4018319
  • MS18-APR: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4018354
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375 (x64)
  • MS19-JUL: Security update for Office 2013 - Office 2013 SP1 - KB4018375
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162 (x64)
  • MS19-JAN: Security update for Office 2016 - Office 2016 - KB4022162
  • MS18-OCT: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092444
  • MS19-FEB: Security update for Microsoft Office Viewers and Office Compatibility Pack - Office Compatibility Pack SP3 - KB4092465
  • MS19-FEB: Security update for Microsoft Office Compatibility Pack Service Pack 3 - Office Compatibility Pack SP3 - KB4461607
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4464534
  • MS19-SEP: Security update for Office 2010 - Office 2010 SP2 - KB4464566 (x64)
  • MS19-SEP: Security update for Office 2010 - Office 2010 SP2 - KB4464566
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514 (x64)
  • MS19-JUL: Security update for Office 2016 - Office 2016 - KB4475514
  • MS19-SEP: Security update for Office 2016 - Office 2016 - KB4475583 (x64)
  • MS19-SEP: Security update for Office 2016 - Office 2016 - KB4475583
  • MS19-DEC: Security update for Office 2010 - Office 2010 SP2 - KB4475598 (x64)
  • MS19-SEP: Security update for Office 2013 - Office 2013 SP1 - KB4475607
  • MS19-SEP: Security update for Office 2013 - Office 2013 SP1 - KB4475607 (x64)
  • MS19-DEC: Security update for Office 2016 - Office 2016 - KB4484180
  • MS19-DEC: Security update for Office 2016 - Office 2016 - KB4484180 (x64)
  • MS19-DEC: Security update for Office 2013 - Office 2013 SP1 - KB4484186
  • MS19-DEC: Security update for Office 2013 - Office 2013 SP1 - KB4484186 (x64)
  • MS19-DEC: Security update for Office 2010 - Office 2010 SP2 - KB4484193
  • MS19-DEC: Security update for Office 2010 - Office 2010 SP2 - KB4484193 (x64)
  • MS20-JAN: Security update for Office 2016 - Office 2016 - KB4484221
  • MS20-JAN: Security update for Office 2016 - Office 2016 - KB4484221 (x64)
  • MS20-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4484227
  • MS20-JAN: Security update for Office 2013 - Office 2013 SP1 - KB4484227 (x64)
  • MS20-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4484236
  • MS20-JAN: Security update for Office 2010 - Office 2010 SP2 - KB4484236 (x64)

Windows 10

Faulty Microsoft patch KB4524244 was pulled from this deployment on 2/15/2020.

  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB- KB4520724 (x64)
  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4520724
  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859 (x64)
  • MS19-OCT: Servicing Stack Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4521859
  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4523200 (x64)
  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4523202 (x64)
  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4523203 (x64)
  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4523203
  • MS19-NOV: Servicing stack update for Windows 10, version 1809 - Windows 10 Version 1809 - KB4523204 (x64)
  • MS19-NOV: Servicing Stack Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4523204
  • MS20-FEB: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4538674 (x64)
  • MS20-FEB: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4538674 (x64)
  • MS20-FEB: Servicing Stack Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4538674
  • MS20-FEB: Servicing Stack Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4538674
  • MS16-100: Security Update for Secure Boot - Windows 10 - KB3172729 (x64)
  • MS16-100: Security Update for Secure Boot - Windows 10 Version 1511 - KB3172729 (x64)
  • MS18-APR: Cumulative Update for Windows 10 Version 1511 - Windows 10 Version 1511 - KB4093109 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4502496 (x64)
  • MS20-FEB: Security update for Windows 10, version 1507, Windows 8.1, RT 8.1, Server 2012 R2, and Server 2012 - Windows Server 2012 - KB4502496 (x64)
  • MS20-FEB: Security update for Windows 10, version 1507, Windows 8.1, RT 8.1, Server 2012 R2, and Server 2012 - Windows 8.1 - KB4502496 (x64)
  • MS20-FEB: Security update for Windows 10, version 1507, Windows 8.1, RT 8.1, Server 2012 R2, and Server 2012 - Windows Server 2012 R2 - KB4502496 (x64)
  • MS20-FEB: Security update for Windows 10, version 1507, Windows 8.1, RT 8.1, Server 2012 R2, and Server 2012 - Windows 8.1 - KB4502496
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115 (x64)
  • MS19-SEP: Security Update for Adobe Flash Player for Windows 10 Version 1703 - Windows 10 Version 1703 - Adobe Flash Player - KB4516115
  • MS19-NOV / MS19-OCT: Cumulative Update for Windows 10 Version 1703 - Windows 10 Version 1703 - KB4520010 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4524244 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4524244 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4524244 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4524244 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4524244 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4524244 (x64)
  • MS20-FEB: Security Update for Windows 10 Version 1607 - Windows 10 Version 1607 - KB4524244
  • MS20-FEB: Security Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4524244
  • MS20-FEB: Security Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4524244
  • MS20-FEB: Security Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4524244
  • MS20-FEB: Security Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4524244
  • MS20-FEB: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4532691 (x64)
  • MS20-FEB: Cumulative Update for Windows 10 Version 1809 - Windows 10 Version 1809 - KB4532691
  • MS20-FEB: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4532693 (x64)
  • MS20-FEB: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4532693 (x64)
  • MS20-FEB: Cumulative Update for Windows 10 Version 1903 - Windows 10 Version 1903 - KB4532693
  • MS20-FEB: Cumulative Update for Windows 10 Version 1909 - Windows 10 Version 1909 - KB4532693
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1709 - Windows 10 Version 1709 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759 (x64)
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1809 - Windows 10 Version 1809 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1607 - Windows 10 Version 1607 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1903 - Windows 10 Version 1903 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1909 - Windows 10 Version 1909 - Adobe Flash Player - KB4537759
  • MS20-FEB: Security Update for Adobe Flash Player for Windows 10 Version 1803 - Windows 10 Version 1803 - Adobe Flash Player - KB4537759
  • MS20-FEB: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4537762 (x64)
  • MS20-FEB: Cumulative Update for Windows 10 Version 1803 - Windows 10 Version 1803 - KB4537762
  • MS20-FEB: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4537764 (x64)
  • MS20-FEB: Cumulative Update for Windows 10 Version 1607 - Windows 10 Version 1607 LTSB - KB4537764
  • MS20-FEB: Cumulative Update for Windows 10 Version 1507 - Windows 10 Version 1507 LTSB - KB4537776 (x64)
  • MS20-FEB: Cumulative Update for Windows 10 Version 1709 - Windows 10 Version 1709 - KB4537789 (x64)

Windows 7

  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628 (x64)
  • MS19-MAR: Servicing stack update for Windows 7 SP1 and Windows Server 2008 R2 SP1 - Windows 7 SP1 - KB4490628
  • MS20-JAN: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows Server 2008 R2 SP1 - KB4536952 (x64)
  • MS20-FEB: Servicing stack update for Windows 7 SP1 and Server 2008 R2 SP1 - Windows 7 SP1 (Embedded)- KB4537829 (x64)
  • MS11-015: Vulnerabilities in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-019: Vulnerabilities in SMB Client Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2491683) (x64)
  • MS11-024: Vulnerability in Windows Fax Cover Page Editor Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2506212) (x64)
  • MS11-030: Vulnerability in DNS Resolution Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-037: Vulnerability in MHTML Could Allow Information Disclosure - Windows 7 Gold/SP1 (x64)
  • MS11-053: Vulnerability in Bluetooth Stack Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-059: Vulnerability in Data Access Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-071: Vulnerability in Windows Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-076: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-085: Vulnerability in Windows Mail and Windows Meeting Space Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS11-092: Vulnerability in Windows Media Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-004: Vulnerabilities in Windows Media Could Allow Remote Code Execution - DirectShow - Windows 7 Gold/SP1 (x64)
  • MS12-006: Vulnerability in SSL/TLS Could Allow Information Disclosure - Windows 7 Gold/SP1 (x64)
  • MS12-013: Vulnerability in C Run-Time Library Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2621440) (x64)
  • MS12-020: Vulnerabilities in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (KB2667402) (x64) - V2.0
  • MS12-024: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-033: Vulnerability in Windows Partition Manager Could Allow Elevation of Privilege - Windows 7 Gold/SP1 (x64)
  • MS12-036: Vulnerability in Remote Desktop Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-043: Vulnerability in Microsoft XML Core Services Could Allow Remote Code Execution - Microsoft XML Core Services 3.0 / 6.0 - Windows 7 Gold
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1
  • MS12-045: Vulnerability in Microsoft Data Access Components Could Allow Remote Code Execution - Windows Data Access Components 6.0 - Windows 7 Gold/SP1 (x64)
  • MS12-049: Vulnerability in TLS Could Allow Information Disclosure - Windows 7 Gold
  • MS12-054: Vulnerabilities in Windows Networking Components Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64) - KB2705219 - V2
  • MS12-056: Vulnerability in JScript and VBScript Engines Could Allow Remote Code Execution - JScript 5.8 and VBScript 5.8 - Windows 7 Gold/SP1 (x64)
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-073: Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Information Disclosure - FTP Service 7.5 for IIS 7.5 - Windows 7 Gold/SP1
  • MS12-081: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 7 Gold/SP1 (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 7 Gold/SP1 (x64)
  • MS13-058: Vulnerability in Windows Defender Could Allow Elevation of Privilege - Windows Defender for Windows 7 SP1 (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 7 SP1 - KB2900986 (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 7 SP1 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 7 SP1 - KB2973201
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742 (x64)
  • MS14-043: Vulnerability in Windows Media Center Could Allow Remote Code Execution - Windows 7 SP1 - KB2978742
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 7 SP1 - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 7 SP1 - KB2992611 (x64)
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows 7 SP1 - KB2991963
  • MS14-078: Vulnerability in IME (Japanese) Could Allow Elevation of Privilege - Windows 7 SP1 - KB2991963 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 7 SP1 - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020388 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3019978 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 7 SP1 - KB3020388
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 7 SP1 - KB3022777 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 7 SP1 - IE11 - KB3023607
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 7 SP1 - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 7 SP1 - KB3004361
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3031432
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 11 - KB3023607
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 7 SP1 - KB3030377
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 7 SP1 - KB3035126 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269 (x64)
  • MS15-037: Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege - Windows 7 SP1 - KB3046269
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3055642
  • MS15-055: Vulnerability in Schannel Could Allow Information Disclosure - Windows 7 SP1 - KB3061518
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 7 SP1 - KB3059317 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 7 SP1 - KB3067903 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 7 SP1 - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 7 SP1 - KB3075226
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 7 SP1 - KB3071756
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 7 SP1 - KB3046017 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 7 SP1 - KB3060716
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 7 SP1 - KB3093513
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722 (x64)
  • MS15-117: Security Update for NDIS to Address Elevation of Privilege - Windows 7 SP1 - KB3101722
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601
  • MS15-119: Security Update for Winsock to Address Elevation of Privilege - Windows 7 SP1 - KB3092601 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094 (x64)
  • MS15-128: Security Update for Microsoft Graphics Component to Address Remote Code Execution - Windows 7 SP1 - KB3109094
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108371
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381 (x64)
  • MS15-132: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108381
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103 (x64)
  • MS15-133: Security Update for Windows PGM to Address Elevation of Privilege - Windows 7 SP1 - KB3109103
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094 (x64)
  • MS15-135: Security Update for Windows Kernel-Mode Drivers to Address Elevation of Privilege - Windows 7 SP1 - KB3109094
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 8 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 10 - KB3124275 (x64)
  • MS16-001: Cumulative Security Update for Internet Explorer - Windows 7 SP1 - IE 9 - KB3124275
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3108664 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3109560 (x64)
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3121461
  • MS16-007: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3110329
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858
  • MS16-013: Security Update for Windows Journal to Address Remote Code Execution - Windows 7 SP1 - KB3115858 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593 (x64)
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126593
  • MS16-014: Security Update for Microsoft Windows to Address Remote Code Execution - Windows 7 SP1 - KB3126587 (x64)
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910
  • MS16-027: Security Update for Windows Media to Address Remote Code Execution - Windows 7 SP1 - KB3138910 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914 (x64)
  • MS16-032: Security Update for Secondary Logon to Address Elevation of Privilege - Windows 7 SP1 - KB3139914
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398 (x64)
  • MS16-033: Security Update for Windows USB Mass Storage Class Driver to Address Elevation of Privilege - Windows 7 SP1 - KB3139398
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090 (x64)
  • MS16-047: Security Update for SAM and LSAD Remote Protocols - Windows 7 SP1 - KB3149090
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016
  • MS16-055: Security Update for Microsoft Graphics Component - Windows 7 SP1 - KB3156016 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178 (x64)
  • MS16-056: Security Update for Windows Journal - Windows 7 SP1 - KB3155178
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220
  • MS16-059: Security Update for Windows Media Center - Windows 7 SP1 - Windows Media Center - KB3150220 (x64)
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398
  • MS16-072: Security Update for Group Policy - Windows 7 SP1 - KB3159398 (x64)
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949
  • MS16-077: Security Update for WPAD - Windows 7 SP1 - KB3161949 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212 (x64)
  • MS17-008, MS17-010, MS17-011, MS17-012, MS17-013, MS17-016, MS17-017, MS17-018, MS17-020, MS17-021, MS17-022: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4012212
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862330 - Windows 7 SP1 (x64) (V2.0)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2862335 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2864202 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2868038 - Windows 7 SP1 (x64)
  • MS13-081: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Remote Code Execution - KB2884256 - Windows 7 SP1 (x64)
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 - KB3192391
  • MS16-101, MS16-118, MS16-120, MS16-122, MS16-123, MS16-124, MS16-126: Security only quality update - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3192391 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 / Windows Server 2008 R2 SP1 - KB3197867 (x64)
  • MS16-130, MS16-131, MS16-132, MS16-134, MS16-135, MS16-137, MS16-139, MS16-142: Security Update for Microsoft Windows - Security Only - Windows 7 SP1 - KB3197867
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394 (x64)
  • MS16-144, MS16-146, MS16-147, MS16-149, MS16-151, MS16-153: Security Only Quality Update - Security Only - Windows 7 SP1 - KB3205394
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546 (x64)
  • MS17-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4015546
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 10 - KB4018271 (x64)
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 9 - KB4018271
  • MS17-JUN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 8 - KB4018271 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263 (x64)
  • MS17-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4019263
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722 (x64)
  • MS17-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4022722
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337 (x64)
  • MS17-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4025337
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679 (x64)
  • MS17-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4034679
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779 (x64)
  • MS17-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4038779
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678 (x64)
  • MS17-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4041678
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960
  • MS17-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4048960 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521 (x64)
  • MS17-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4054521
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897 (x64)
  • MS18-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4056897
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587 (x64)
  • MS18-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4074587
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878 (x64)
  • MS18-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4088878
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108 (x64)
  • MS18-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4093108
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712 (x64)
  • MS18-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4103712
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867 (x64)
  • MS18-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4284867
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823 (x64)
  • MS18-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4338823
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899 (x64)
  • MS18-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4343899
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145 (x64)
  • MS18-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4457145
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915 (x64)
  • MS18-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4462915
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106 (x64)
  • MS18-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4467106
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328 (x64)
  • MS18-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4471328
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (x64) (V3.0)
  • MS19-SEP: SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008 - Windows 7 SP1 - KB4474419 (V3.0)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960 (x64)
  • MS19-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4480960
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564 (x64)
  • MS19-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4486564
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885 (x64)
  • MS19-MAR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4489885
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448 (x64)
  • MS19-APR: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4493448
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175 (x64)
  • MS19-MAY: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4499175
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269 (x64)
  • MS19-JUN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4503269
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456 (x64)
  • MS19-JUL: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4507456
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486 (x64)
  • MS19-AUG: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4512486
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033 (x64)
  • MS19-SEP: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4516033
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003 (x64)
  • MS19-NOV / MS19-OCT: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4520003
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233
  • MS19-NOV: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4525233 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692 (x64)
  • MS19-DEC: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4530692
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251 (x64)
  • MS20-JAN: Cumulative security update for Internet Explorer - Windows 7 SP1 - IE 11 - KB4534251
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310 (x64)
  • MS20-JAN: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 - KB4534310
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314 (x64)
  • MS20-JAN: Security Only Quality Update - Security Only - Windows 7 SP1 - KB4534314
  • MS20-FEB: Cumulative security update for Internet Explorer - Windows 7 SP1 (Embedded) - IE 11 - KB4537767 (x64)
  • MS20-FEB: Security Only Quality Update - Security Only - Windows 7 SP1 (Embedded) - KB4537813 (x64)
  • MS20-FEB: Security Monthly Quality Rollup - Monthly Rollup - Windows 7 SP1 (Embedded)- KB4537820 (x64)  

Windows 8

  • MS19-NOV: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4524445 (x64)
  • MS19-NOV: Servicing stack update for Windows 8.1, RT 8.1, and Server 2012 R2 - Windows 8.1 - KB4524445
  • MS12-072: Vulnerabilities in Windows Shell Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS12-082: Vulnerability in DirectPlay Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS13-027: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation Of Privilege - Windows 8 Gold (x64)
  • MS13-034: Vulnerability in Microsoft Antimalware Client Could Allow Elevation of Privilege - Windows 8 Gold (x64)
  • MS13-050: Vulnerability in Windows Print Spooler Components Could Allow Elevation of Privilege - Windows 8 Gold (x64)
  • MS13-090: Cumulative Security Update of ActiveX Kill Bits - Windows 8 Gold - KB2900986 (x64)
  • MS13-095: Vulnerability in Digital Signatures Could Allow Denial of Service - Windows 8 Gold (x64)
  • MS13-098: Vulnerability in Windows Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS13-099: Vulnerability in Microsoft Scripting Runtime Object Library Could Allow Remote Code Execution - Windows Script 5.8 - Windows 8 Gold (x64)
  • MS14-007: Vulnerability in Direct2D Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS14-019: Vulnerability in Windows File Handling Component Could Allow Remote Code Execution - Windows 8 Gold (x64)
  • MS14-031: Vulnerability in TCP Protocol Could Allow Denial of Service - Windows 8 Gold - KB2957189 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 8.1 Gold - KB2973201 (x64)
  • MS14-039: Vulnerability in On-Screen Keyboard Could Allow Elevation of Privilege - Windows 8 Gold - KB2973201 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8 Gold - KB2976897 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8.1 Gold - KB2976897 (x64)
  • MS14-045: Vulnerabilities in Kernel-Mode Drivers Could Allow Elevation of Privilege - Windows 8 Gold - KB2993651 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8 Gold - KB3006226 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8 Gold - KB3010788 (x64)
  • MS14-064: Vulnerabilities in Windows OLE Could Allow Remote Code Execution - Windows 8.1 Gold - KB3010788 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 8.1 Gold - KB2992611 (x64)
  • MS14-066: Vulnerability in Schannel Could Allow Remote Code Execution - Windows 8 Gold - KB2992611 (x64)
  • MS14-074: Vulnerability in Remote Desktop Protocol Could Allow Security Feature Bypass - Windows 8 Gold - KB3003743 (x64)
  • MS15-001: Vulnerability in Windows Application Compatibility Cache Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3023266 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3021674 (x64)
  • MS15-003: Vulnerability in Windows User Profile Service Could Allow Elevation of Privilege - Windows 8 Gold - KB3021674 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3019978 (x64)
  • MS15-004: Vulnerability in Windows Components Could Allow Elevation of Privilege - Windows 8 Gold - KB3019978 (x64)
  • MS15-005: Vulnerability in Network Location Awareness Service Could Allow Security Feature Bypass - Windows 8 Gold - KB3022777 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8 Gold - KB3004365 (x64)
  • MS15-006: Vulnerability in Windows Error Reporting Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004365 (x64) (V2.0)
  • MS15-008: Vulnerability in Windows Kernel-Mode Driver Could Allow Elevation of Privilege - Windows 8 Gold - KB3019215 (x64)
  • MS15-009: Security Update for Internet Explorer - Windows 8.1 Gold - IE11 - KB3023607 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 8.1 Gold - KB3000483 (x64)
  • MS15-011: Vulnerability in Group Policy Could Allow Remote Code Execution - Windows 8 Gold - KB3000483 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3004361 (x64)
  • MS15-014: Vulnerability in Group Policy Could Allow Security Feature Bypass - Windows 8 Gold - KB3004361 (x64)
  • MS15-015: Vulnerability in Microsoft Windows Could Allow Elevation of Privilege - Windows 8 Gold - KB3031432 (x64)
  • MS15-018: Cumulative Security Update for Internet Explorer - Windows 8.1 Gold - IE 11 - KB3040335 (x64)
  • MS15-020: Vulnerabilities in Microsoft Windows Could Allow Remote Code Execution - Windows 8 Gold - KB3033889 (x64)
  • MS15-024: Vulnerability in PNG Processing Could Allow Information Disclosure - Windows 8 Gold - KB3035132 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8.1 Gold - KB3030377 (x64)
  • MS15-028: Vulnerability in Windows Task Scheduler Could Allow Security Feature Bypass - Windows 8 Gold - KB3030377 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8.1 Gold - KB3035126 (x64)
  • MS15-029: Vulnerability in Windows Photo Decoder Component Could Allow Information Disclosure - Windows 8 Gold - KB3035126 (x64)
  • MS15-034: Vulnerability in HTTP.sys Could Allow Remote Code Execution - Windows 8 Gold - KB3042553 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045685 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3045999 (x64)
  • MS15-038: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8 Gold - KB3045685 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3055642 (x64)
  • MS15-050: Vulnerability in Service Control Manager Could Allow Elevation of Privilege - Windows 8 Gold - KB3055642 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8.1 Gold - KB3059317 (x64)
  • MS15-060: Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution - Windows 8 Gold - KB3059317 (x64)
  • MS15-063: Vulnerability in Windows Kernel Could Allow Elevation of Privilege - Windows 8 Gold - KB3063858 (x64)
  • MS15-067: Vulnerability in RDP Could Allow Remote Code Execution - Windows 8 Gold - KB3067904 (x64)
  • MS15-069: Vulnerabilities in Windows Could Allow Remote Code Execution - Windows 8.1 Gold - KB3061512 (x64)
  • MS15-074: Vulnerability in Windows Installer Service Could Allow Elevation of Privilege - Windows 8 Gold - KB3072630 (x64)
  • MS15-075: Vulnerabilities in OLE Could Allow Elevation of Privilege - Windows 8 Gold - KB3072633 (x64)
  • MS15-076: Vulnerability in Windows Remote Procedure Call Could Allow Elevation of Privilege - Windows 8 Gold - KB3067505 (x64)
  • MS15-080: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 8 Gold - KB3078601 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8.1 Gold - KB3075220 (x64)
  • MS15-082: Vulnerabilities in RDP Could Allow Remote Code Execution - Windows 8 Gold - KB3075220 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8 Gold - KB3076895 (x64)
  • MS15-084: Vulnerabilities in XML Core Services Could Allow Information Disclosure - Windows 8.1 Gold - KB3076895 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3071756 (x64)
  • MS15-085: Vulnerability in Mount Manager Could Allow Elevation of Privilege - Windows 8 Gold - KB3071756 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8 Gold - KB3046017 (x64)
  • MS15-088: Unsafe Command Line Parameter Passing Could Allow Information Disclosure - Windows 8.1 Gold - KB3046017 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8 Gold - KB3076949 (x64)
  • MS15-089: Vulnerability in WebDAV Could Allow Information Disclosure - Windows 8.1 Gold - KB3076949 (x64)
  • MS15-090: Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege - Windows 8 Gold - KB3060716 (x64)
  • MS15-097: Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution - Windows 8 Gold - KB3087039 (x64)
  • MS15-098: Vulnerabilities in Windows Journal Could Allow Remote Code Execution - Windows 8 Gold - KB3069114 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8 Gold - KB3084135 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3082089 (x64)
  • MS15-102: Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege - Windows 8.1 Gold - KB3084135 (x64)
  • MS15-109: Security Update for Windows Shell to Address Remote Code Execution - Windows 8 Gold - KB3080446 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8 Gold - KB3088195 (x64)
  • MS15-111: Security Update for Windows Kernel to Address Elevation of Privilege - Windows 8.1 Gold - KB3088195 (x64)
  • MS