Skip to content Skip to site navigation

Apple Silicon at Stanford

Apple Silicon at Stanford

Apple Silicon Macs feature a different processor from Intel-based Macs. This change in processor, or CPU, represents a change in application development that affects compatibility. Please use this page to learn more about Stanford application compatibility with Apple Silicon-based Macs. To learn more about macOS Big Sur compatibility on Intel-based Macs, please visit this page.

If you would like to help with application testing, request access to this Google Sheet.

Temporary compliance exceptions will be granted, as needed, for Apple Silicon devices until compliance systems update for compatibility. 

This section will be updated frequently, so please check back often. See the Is Apple Silicon Ready site for a more extensive list of application compatibility.

Warnings

Compliance (SWDE, VLRE, Enrollment, BigFix): Currently, compliance systems and applications are not compatible with Apple Silicon Macs. Updates to Stanford compliance systems and applications are expected in late January 2021.

Oracle Financials compatibility: Users will get a “Java Application not supported” error while opening any Oracle Form. Learn more about browser recommendations.

Software compatibility

App Name Version Apple Silicon Compatibility Remarks
AuriStorFS and AFS at Stanford 0.204+ Compatible Working to mount AFS volumes.  Need to lower Startup Security to allow User Mangement of kernel extensions.
BigFix Client 10+ Compatible  
Box Sync 4.0.8004 Not Compatible Medicine Box requires an additional security check that does not work yet on Big Sur/Apple Silicon.
Box Drive 2.17.176 Not Compatible Medicine Box requires an additional security check that does not work yet on Big Sur/Apple Silicon.
Cardinal Key N/A Not Compatible In development.
CrashPlan 8.5+ Compatible CrashPlan will not back up most of your files (including documents, your desktop, downloads, and many other files) unless you update your macOS privacy settings to allow Full Disk Access. Learn what is impacted and how to update your macOS privacy settings to allow a full backup.
Crowdstrike 6.12+ Compatible Working through Rosetta2.
Device Enrollment 3.4.8.4 Not Compatible Update expected late January 2021.
Fetch 5.8.1+ Compatible  
Google Shared Drives (Google Drive File Stream) 44+ Not Compatible Awaiting Apple Silicon version from Google.
Jabber 12.9.1+ Compatible Phone calls and chat working.
Microsoft Office 16.44+ Compatible  
Slack 4.12.0+ Compatible  
Stanford Anti-Malware (ESET) 6.7.876.0 Not Compatible Replaced by CrowdStrike.
Stanford Desktop Tools 3.2.8 Not Compatible No longer under development or supported.
Stanford Network Registration Tool (SNRT) 5 Not Compatible Update expected late January 2021.
Stanford Software Removal Tool N/A Not Compatible  
SWDE (Stanford Whole Disk Encryption) 3.4.8.4 Not Compatible Update expected late January 2021.
VLRE (Very Light Reporting Engine) 2.2.0.1 Not Compatible Update expected late January 2021.
VPN (Cisco AnyConnect) 4.9.05042 Compatible  
Zoom Client for Meetings 5.4.4+ Compatible

Working for meetings and remote support via screen sharing. 

Version 5.4.7 brings native Apple Silicon support.

Last modified January 22, 2021